Jump to content
LaptopVideo2Go Forums
Guest derkaren

Toshiba Qosmio 305-706 graphics problem

Recommended Posts

Exile1975

looks right to me, leave it active and tell me if they stay there or drop down. also if it is a source game i hear the last few 185.xx drivers have issues with them...

Share this post


Link to post
Share on other sites
Guest SanekN

saturday i'll give my laptop to technical support. They will fix that problem i hope... =/

I tryed to formate all harddrives and reinstall vista x64 and it has a 176 stock drivers slow like ___ ! 3dmark06 8800 score... =( Oblivion give me now a BSOD 0x124.

I'm sure now its a hardwware problem... =/

Share this post


Link to post
Share on other sites
Guest SanekN
saturday i'll give my laptop to technical support. They will fix that problem i hope... =/

I tryed to formate all harddrives and reinstall vista x64 and it has a 176 stock drivers slow like ___ ! 3dmark06 8800 score... =( Oblivion give me now a BSOD 0x124.

I'm sure now its a hardwware problem... =/

Hi! I repaired my laptop, they replayced the old GPU with the same new and it works amazingly with all the drivers, not BSODS, not problems! =)

Share this post


Link to post
Share on other sites
Guest wood

have you tried the application called 'driver sweeper'

boot to safe mode, and run this application. this will clean all nvidia *.dll files out of your system. then you should be able to install your driver of choice.

Share this post


Link to post
Share on other sites
Guest wood

problem with driver sweep is that it forces you to buy drivers because it says

that you have a driver missing even if you don't.

Share this post


Link to post
Share on other sites
Guest Richard

I have been fighting this all night and am very frustrated...i have a toshiba qosmio x305-706 with dual nvidia 9800m gts and the SLI crap. I wiped my drive while upgrading vista home to vista ultimate 32bit--bad move. Stupid- thought i had the recovery dvd but didnt. Called toshiba and there are no drivers for download---amazingly. I have tried installing the different drivers found here, followed the instructions, etc. Everytime i reboot the nvidia drivers fail and i am back to "standard vga device." The error is almost always "ERROR CODE 31-device cannot start" or "Windows found a driver for this device but an error occured while installing". The device manager also shows errors on the 3d video controller and ethernet controller. I ran the techpowerupGPU and it thinks its running the ForceWare 179.14 driver-but Windows says different...ithe cards are definitely not working/recognizecd..0 memory, etc. BIOS version listed is 62.94.50.00.16. I don't have much experience with laptops and any help at all would be greatly appreciated!.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...