Jump to content
LaptopVideo2Go Forums

Recommended Posts

hello glad you liking my series of drivers.

Unfortunately basing my drivers on BETA LEAKED drivers has it draw back.

On the one hand you get to play with the latest out there, but nvidia did not officially release this for a reason, and issues will exists within them.

I plan on releasing a new version when nvidia releases a whql.

Link to post
Share on other sites
  • Replies 231
  • Created
  • Last Reply

Top Posters In This Topic

  • Dox

    58

  • Galdere

    8

  • Shakey_Jake33

    6

hello glad you liking my series of drivers.

Unfortunately basing my drivers on BETA LEAKED drivers has it draw back.

On the one hand you get to play with the latest out there, but nvidia did not officially release this for a reason, and issues will exists within them.

I plan on releasing a new version when nvidia releases a whql.

Hey Dox, can you help me out again? First of all I did a serious defrag of my HD to speed up the load times of the games and actually did cut down on FPS spikes in COD4 that I mentioned before.

But I noticed that Vista was reporting a driver problem with 177.98 ForceWare drivers upon start up. Well I mentioned before there was a totally clean install before I installed your drivers but apparently even my manual run through and driver sweep left something there slowing down Vista boot time. Can you tell me how the hell can I remove everything Nvidia safely and where I should be looking for hidden nvidia drivers. I know it is causing my performance problems, I just can't prove it till I remove them.

Thanks again.

Link to post
Share on other sites

ok uninstall this way:

go into device manager and right click your card from the list

choose uninstall and select delet software.

reboot into safe mode.

Go back into device manager and select to uninstall standard vga driver*

Do not reboot.

Now run driversweeper or driver cleaner, selecting nvidia and nvidia control panel.

Rebooot back into normal windows and install drivers again.

* This is needed because if you dont vista will keep .dll of your files in the system32 directory.

Link to post
Share on other sites

I tried your drivers they work great, the only driver till now that allowed my Samsung Syncmaster 2493HM monitor to work with 1920x1200, the only very strange problem is I can not set my external (samsung) monitor as primary, but only the laptop display. Had never this problem with other drivers.

Link to post
Share on other sites

DOX, you are including powermizer switch for vista. Does this driver has a downclocking issue?

I've been having downclocking issue with your 180.xx driver. Am I expecting the same thing with this driver?

I dont want to restart my laptop everytime I want to play games.

Anyway, your 178.24 is awesome. I'm still using it for now.

Link to post
Share on other sites

I dont have any downclocking issues personally with the drivers.

I only include powermizer switch because some people like to turn powermizer switch off/on.

Plus it eliminates the need for alt infs etc

Link to post
Share on other sites

Oh wow...it screwed up my gfx big time... the nvidia control panel is empty (though Dox probably did that on purpose?) except for nView...my Vista x32 doesn't detect it on the performance ratings (hence given a 1.0) and tried running my CoDWaW giving me a BSOD...

my aero is turned off now too

I followed the usual procedures mind you...hmm..I will give another version a shot and see what happens.

*note* it feels faster somehow though.

Edited by Ahmaz
Link to post
Share on other sites

sounds like you fell victim of installing my XP driver on your vista system.

You have to download and install ones that says Vista_180.70.exe.

to remove the driver you'll have to go into safe mode and run driver cleaner or driver sweeper.

Link to post
Share on other sites

Hello,

Your drivers seem to be increasing my performance in GTAIV - I got 8 increase in FPS (24 compared to 16), in the benchmark test from the game.

Although there is a new problem that showed up - almost all the textures are missing. I'll be trying your older drivers now.

Link to post
Share on other sites
I dont have any downclocking issues personally with the drivers.

I only include powermizer switch because some people like to turn powermizer switch off/on.

Plus it eliminates the need for alt infs etc

I cannot find the powermizer switch? At moment the powermizer don't work for me. I've a 8800mGTX, SLI enabled. The clock are permanetly on max. How can i activate the powermizer?

Link to post
Share on other sites

on the installer click the "Powermizer Switch" button and it will put that app on your desktop.

Link to post
Share on other sites
on the installer click the "Powermizer Switch" button and it will put that app on your desktop.

I cannot find this button? :-( I've disabled the SLI mode and now the clock goes down to 200/100 (Core/Memory) from 500/799. But when i enable SLI again, than the clock stock on 500/799!?!

Link to post
Share on other sites

oh you must be on XP?

I dont include powermizer switch with XP since you can turn powermizer on/off in the nvidia control panel.

Link to post
Share on other sites

I fixed my dual view problem, I had to modify the inf file, would be great if you could add the modifications in your next release, which allow to set a 2nd display as primary (the other releases support it by default): http://forums.laptopvideo2go.com/index.php?showtopic=6614.

Link to post
Share on other sites
I cannot find this button? :-( I've disabled the SLI mode and now the clock goes down to 200/100 (Core/Memory) from 500/799. But when i enable SLI again, than the clock stock on 500/799!?!

mike,

cmon you must have seen it.

I'm sure you just skipped it wihtout reading all the options in the installer.

its in the page after the chane log page.

clicknq6.th.png

:)

Link to post
Share on other sites
I fixed my dual view problem, I had to modify the inf file, would be great if you could add the modifications in your next release, which allow to set a 2nd display as primary (the other releases support it by default): http://forums.laptopvideo2go.com/index.php?showtopic=6614.

I'm not going to include that tweak in my infs sorry.

Do not ask why, my reasons are my own.

But feel free to add it to my releases.

Or just use the standard inf found here.

Link to post
Share on other sites
mike,

cmon you must have seen it.

I'm sure you just skipped it wihtout reading all the options in the installer.

its in the page after the chane log page.

clicknq6.th.png

:)

got it... i had the wrong Forceware.. sorry ;-) But the powermizer do not seem to work when SLI is enabled :-((

Link to post
Share on other sites

Dox, same guest as the above post regarding missing textures. I am having some problems installing your drivers 180.70, as well as the 180.44. I am following the standard rules. Uninstall current Nvidia driver (dell), reboot into safe mode, uninstall the standard VGA driver, run drivercleaner.net for all items containing nvidia in the name, reboot, the standard vga driver once again installs itself and I have tried uninstalling it and not uninstalling it and then installing your 180.7 and 180.44. Here is what happens: during installation, i will choose to install the forceware only, and the installation progress begins and the install happens very quickly. The install bar jumps to finished and asks to restart in about 5 seconds. I reboot and there is no driver installed. The standard vga driver is once again in place. Any help would be much appreciated.

Link to post
Share on other sites

it would help if you told me your gpu device id and os you are using.

Seems like the added support for your card is corrupted some how,

If i knew what gpu you are using it help me help you.

It baffles me as to why people do not include this info and expect me to help them????

as for missing textures in GTA 4, even the standard driver has this problem.

Wait for a patch for the game.

Link to post
Share on other sites

I believe this driver has the capability to go further if you modified it to allow overclocking...such a shame that my laptop which can do a additional 190 mhz on the core can't be put to use >.>

Link to post
Share on other sites
sounds like you fell victim of installing my XP driver on your vista system.

You have to download and install ones that says Vista_180.70.exe.

to remove the driver you'll have to go into safe mode and run driver cleaner or driver sweeper.

well...what do you know...I really did! boy I sure don't know how to read... can't blame me though.. it was in the wee hours... :) :P Thanks Dox for the great drivers :)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...