Jump to content
LaptopVideo2Go Forums

Xi 1546, 3650 wont work


Recommended Posts

Hello

The x1800 in my xi 1546 died so i bought a new card, hd 3650

Problem is that with 3650 nothing happens, no restarting, just blank

Could the problem be that I have older bios version on my system?

I don't know what bios i'm running now but I think it's very old

So, I can't get the card to work, I can't change the bios... ideas anyone?

Link to post
Share on other sites
Hello

The x1800 in my xi 1546 died so i bought a new card, hd 3650

Problem is that with 3650 nothing happens, no restarting, just blank

Could the problem be that I have older bios version on my system?

I don't know what bios i'm running now but I think it's very old

So, I can't get the card to work, I can't change the bios... ideas anyone?

Sounds like you have the card with the HP bios that contains no memory information. What you would need to do is plug the card into an acer machine or another laptop to update the vbios, it will then work

Link to post
Share on other sites

Read here first http://www.mxm-upgrade.com/Fujitsu.html and my posts here: http://forums.laptopvideo2go.com/index....showtopic=22010

From mxm-upgrade site

"Scenario 4: It works! Kinda...

We know you're gonna ask why, and the thing is: we don't know. Here's the story. The HD3650 is pretty much the best card we have. It works great on the 'old' single core platforms but for some reason there are problems when you try this on the Core Duo platforms. The Uniwill P53, for those who want to know. Once the system is up and running, you're in for one hell of a ride with an excellent card but getting there is the tricky part. Something that works 'sometimes' but not at other times is every engineer's worst nightmare and it took us some time to find some form of structure behind the madness. Basically, cold notebooks will not boot with the HD3650. Solution: plug in the power supply and let the notebook attempt to boot for 1-2 minutes. It will fail. Lights will flash, HD will whirl, notebook will click and do this again and again and... again. If you then shut it down and turn it on again, the notebook.

Please don't ask me why..."

You need to turn it on and wait for some time. Reboot it should boot after couple attempts. Hope this helps.

Link to post
Share on other sites

I have tried reinstalling the card and booting "warm"

My current bios is probably 1.10 and I can't boot my laptop to try to flash it to 1.25

The question is, should the 3650 work with this bios version or is the card broken?

Link to post
Share on other sites
I have tried reinstalling the card and booting "warm"

My current bios is probably 1.10 and I can't boot my laptop to try to flash it to 1.25

The question is, should the 3650 work with this bios version or is the card broken?

I would say there is nothing to do with your laptop bios. Your card either broken either need to be reflashed. As I see you can write messages from some other computer.

I would suggest to do flashing of mobo first if your laptop boots with dead x1800 and you can blind flash.

1. Download http://aliendl.alienware.com/Mobile/m5750/...0_Bios1.19W.zip. Burn it on cd. Insert cd. Reboot laptop it should boot from cd. Type "runme" with no quotes. Program should start flashing mobo. After beep you need to press any key. Laptop will reboot.

2. If it does not help try flashing ati card from cd or bootable usb. I hope you know how to make any of them. Download and copy autoexec.batautoexec.bat and h3650.zipH3650.zip to your cd or usb. Again you can blind flash your ati card. Insert cd or usb. wait 10 seconds, ctrl, alt, del or power off.

This method will only work if you can blind flash. If not can only advice you to buy another mxm card.

Edited by eugene2878
Link to post
Share on other sites
  • 1 month later...
Guest mööpes
I would say there is nothing to do with your laptop bios. Your card either broken either need to be reflashed. As I see you can write messages from some other computer.

I would suggest to do flashing of mobo first if your laptop boots with dead x1800 and you can blind flash.

1. Download http://aliendl.alienware.com/Mobile/m5750/...0_Bios1.19W.zip. Burn it on cd. Insert cd. Reboot laptop it should boot from cd. Type "runme" with no quotes. Program should start flashing mobo. After beep you need to press any key. Laptop will reboot.

2. If it does not help try flashing ati card from cd or bootable usb. I hope you know how to make any of them. Download and copy autoexec.batautoexec.bat and h3650.zipH3650.zip to your cd or usb. Again you can blind flash your ati card. Insert cd or usb. wait 10 seconds, ctrl, alt, del or power off.

This method will only work if you can blind flash. If not can only advice you to buy another mxm card.

I have an Mobility 3650 with 512MB Ram that doesn't work in Uniwill 259EN1. Read all other threads regarding 3650, decided to dig this one up :) In my case the laptop boots up, screen lights up, but i got no output on the screen. Can I use a.m. Bios although it is for 256MB memory, or does anyone have a better recommendation?

Seller told me current Bios was Acer-Bios. Which Bios should I go with?

Any thoughts on this my dear experts? Anyone has this card running in this laptop?

Link to post
Share on other sites
Guest mööpes
I have an Mobility 3650 with 512MB Ram that doesn't work in Uniwill 259EN1. Read all other threads regarding 3650, decided to dig this one up :) In my case the laptop boots up, screen lights up, but i got no output on the screen. Can I use a.m. Bios although it is for 256MB memory, or does anyone have a better recommendation?

Seller told me current Bios was Acer-Bios. Which Bios should I go with?

Any thoughts on this my dear experts? Anyone has this card running in this laptop?

Actually I just believe I got 512MB, at least that's what the seller specified in his auction.

How can I make sure 100% and figure out the real size? It has Quimonda Ram chips on it if that helps.

Would it harm if i flashed a 256 MB bios on a 512 MB card?

Link to post
Share on other sites
Guest Eugene2878
Actually I just believe I got 512MB, at least that's what the seller specified in his auction.

How can I make sure 100% and figure out the real size? It has Quimonda Ram chips on it if that helps.

Would it harm if i flashed a 256 MB bios on a 512 MB card?

So far I have seen 512mb is red pcb board. Green is 256mb. I do not think you can flash 256mb bios onto 512mb board. From my experience if screen lights up during booting and nothing else on screen means you gpu is faulty and no bios can help you. Gpu is faulty. Sorry.

Link to post
Share on other sites
So far I have seen 512mb is red pcb board. Green is 256mb. I do not think you can flash 256mb bios onto 512mb board. From my experience if screen lights up during booting and nothing else on screen means you gpu is faulty and no bios can help you. Gpu is faulty. Sorry.

Thx for your input. I contacted the seller yetsrday and he offered to send me a replacement. Indeed it seems that the GPU was faulty somehow. Normal bootup but no output on external or internal screen. Dang, now I'll have to wait at least another week... :) to complete this project

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...