Jump to content
LaptopVideo2Go Forums

Recommended Posts

the original dox 180.84 has the same tweaks as this one.

Only made changes to the installer for this release.

Not sure why you are getting charcoal, we have the same card, also I play the game on XP sp3.

Just use rivatuner and reset drivers to default values then reboot.

Link to post
Share on other sites
  • Replies 425
  • Created
  • Last Reply

Top Posters In This Topic

  • Dox

    67

  • Ahmaz

    11

  • Cain

    9

Top Posters In This Topic

Posted Images

Will do and I`ll post back results again...

Also, what settings do you use , and what results, since we have the same card...

Link to post
Share on other sites

Fantastic drivers! All my games work perfectly (Gmod, L4D, Spellforce 2, Sins, etc...)

Thank you so much and keep up the good work. I only want to use your drivers from now on! I was worried when I sold my desktop, bought a laptop and moved out of the country because I knew that the laptop drivers weren't up to date and if I used the desktop ones I would have problems, but here you are doing exactly what I wanted!

THANKS!

Link to post
Share on other sites

This is for the people who asked if the crash after sleep problem has been solved. Nop it's not. But it's not a biggie. You can still hibernate and after hibernation when you start your laptop and it crashes just reboot it before it has a chance to load windows.

Link to post
Share on other sites

Hmm, every time I try to run a 3d app, I either get a blue screen of death or my laptop restarts automatically... I installed the performance drivers, but during installation it was asking for some files which were not available in the folder. Where can I get these files from?

Link to post
Share on other sites

another nice release Dox :) thx

here are my scores from 3dmark06

- 1280x800 no oc: 5767 (compared to 5730 on 180.70 Dox)

- 1280x800 oc 666MHz core; 910MHz memory; 1332MHz shader: 6927

- 1024x768 no oc: 6386 (compared to 6345 on 180.70 Dox)

- 1024x768 oc 666MHz core; 910MHz memory; 1332MHz shader: 7637

666;910;1332 are stable for me, i know it for sure so this test results i posted. now im gonna try to tune shader clock without linking it with core clock.

anyway thx one more time, gr8 release Dox, now im gonna check how games run on this driver.

Edited by marchewa
Link to post
Share on other sites

Thanks for these drivers! :) Been using your 180.43s and they were awesome! Just one question though; does this fix Left 4 Dead issues? :) Thanks!! D/ling and installing now!

Link to post
Share on other sites

Yesterday I noticed that my laptop wouldn't come out of sleep mode, no matter what I did. This was with the 180.70 driver.

Was this the driver's fault? It never happened to me before. If yes is it fixed in the 180.84?

I have the 8600M GT 512MB.

Link to post
Share on other sites
Guest mattyoaks

Just by the looks of things, despite this driver, rivatuner, and even the new patch rockstar released, some of us including myself are still getting the GTA 4 texture problem??? Or is it just me?

M

Link to post
Share on other sites

Hi everyone -

big problem here. Installed the drivers, did no tweaking, kicked up GTA 4, and about 15 minutes later the screen locked with massive artifacts. Sound continued, but video locked. After a reboot, the artifacts remained.

I let it sit over night, and have since installed about 8 different drivers hoping for a result, but none. See the attached screenshot for what my permanent artifacts look like while in safe mode and windows.

Also, they appear from the very beginning of boot as well; so obviously the drivers somehow permanently modified my video card. I only played for 20 minutes, and the machine was not very hot yet; so I doubt this could some how be an overheating permafry.

Any ideas? Right now, my machine is unusable and video is as you see in the attachment.

EDIT: by the way, the artifacts are like, swirls across the screen horizontally. Yellow on white, blue on black.

-jaynus

post-34062-1229190931_thumb.jpg

Edited by jaynus
Link to post
Share on other sites

If those errors show in safe mode, most probably you have hardware problem.

Link to post
Share on other sites
If those errors show in safe mode, most probably you have hardware problem.

Yup, that much is understood. I dual boot gentoo; same artifacts in console mode and X just doesnt start using nvidia Drivers (same condition as windows). However - does this driver do anything funky to the hardware that would have done it? firmware changes?

or did it just overheat it and fry it instantly? Like I said, there was literally a 15 minute gap between driver install and then game crash and this.

Link to post
Share on other sites
Guest doubleblack

Here's your resident Windows 7 dork, trying to install your drivers on Windows 7!

I understand your installer has an OS check, which you can also bypass - but the nVidia installer won't install the drivers on my computer because it's complaining about not having Vista. I still have the drivers located at C:\DOX_180.84 but the question is can I use the Have Disk method with those drivers and would everything work properly on the install?

Thanks! :)

Link to post
Share on other sites

Sory for my englisch but im from Poland :- ). I have a little problem cuz when i try to install yours latest nvidia drivers for my 9800 gx2 i get error in a start of a instalation ( in my translate ) Driver cant find driver for my hardware, something like that. I installed yours drivers from 180.84 re-released

By mobilenvidia • December 11, 2008 (2008-12-11) at 04:32:41 GMT . And gta still see only 500 memory..

Edited by zyukr
Link to post
Share on other sites
you could try to set max pre renderedd frames to 2 or lower

do it in the nvidia control panel

Dox, YOU ROCKS :) :) :P

@jaynus: try using different forceware, cuz i've similar problem with 180.70 too (with original inf, peter's inf and dox's driver) :P

Edited by P.J
Link to post
Share on other sites
Guest Cthulhu
Sory for my englisch but im from Poland :- ). I have a little problem cuz when i try to install yours latest nvidia drivers for my 9800 gx2 i get error in a start of a instalation ( in my translate ) Driver cant find driver for my hardware, something like that. I installed yours drivers from 180.84 re-released

By mobilenvidia ? December 11, 2008 (2008-12-11) at 04:32:41 GMT . And gta still see only 500 memory..

Ty nie masz laptopowej karty to się nie dziw, że ci nie chodzi :) Ściągnij normalne sterowniki BETA http://www.nvidia.pl/object/winvista_x86_180.84_beta_pl.html

Link to post
Share on other sites
Guest SuGaR847
Hi everyone -

big problem here. Installed the drivers, did no tweaking, kicked up GTA 4, and about 15 minutes later the screen locked with massive artifacts. Sound continued, but video locked. After a reboot, the artifacts remained.

I let it sit over night, and have since installed about 8 different drivers hoping for a result, but none. See the attached screenshot for what my permanent artifacts look like while in safe mode and windows.

Also, they appear from the very beginning of boot as well; so obviously the drivers somehow permanently modified my video card. I only played for 20 minutes, and the machine was not very hot yet; so I doubt this could some how be an overheating permafry.

Any ideas? Right now, my machine is unusable and video is as you see in the attachment.

EDIT: by the way, the artifacts are like, swirls across the screen horizontally. Yellow on white, blue on black.

-jaynus

Sorry to tell you but your video card is probably tosted... The Dell 7900GS has legendary failure issues. Had a bad one myself on my Inspiron 9400. I replaced it with an 7900 GTX.

Link to post
Share on other sites

Dox, I did reset the driver to its default values, GTA IV with medium details runs like crap..

I just don`t get it, 10-15 fps :)

Link to post
Share on other sites
Guest Swaggle

Hi DOX,

First of before I say anything I must say thank you for the time you put into these drivers.

I like most am having GTA4 problems. After intalling your original beta driver of 180.84 GTA4 worked great!

After I instaled you final version GTA4 worked even more smoothly except after 10min or so the game slowed down heavily and was pretty much unplayable. I had to exit the game, restart it then it worked fine but again only for a short time. Any Ideas!?

I have a Core Duo 2.0

4mgs Ram

8600m GT 512mg

Link to post
Share on other sites

these are based on beta 2,

nvidia supposedly released beta 3 180.84.

You could download that from nvidia's site and use the modded inf provided by pieter.

Link to post
Share on other sites
Guest Mike Huxley

Hi all

Great site BTW

2 things i have noticed with these 84 drivers. Any help would be great

1. After installing on my Dell M1730, when waking after Sleep, my lcd screen no longer turns back on

2. I can not get my GTA4 to go beyond 800 x 600.

How can i get it to go to a better res?

Link to post
Share on other sites

in the GTA install folder (C:\Program files\Rockstar Games\Grand Theft Auto IV by default)

make a text file: commandline.txt

in that file add:

-norestrictions

and/or

-width 1920

-height 1200

etc

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...