Jump to content
LaptopVideo2Go Forums

Recommended Posts

Hi DOX,

First of before I say anything I must say thank you for the time you put into these drivers.

I like most am having GTA4 problems. After intalling your original beta driver of 180.84 GTA4 worked great!

After I instaled you final version GTA4 worked even more smoothly except after 10min or so the game slowed down heavily and was pretty much unplayable. I had to exit the game, restart it then it worked fine but again only for a short time. Any Ideas!?

I have a Core Duo 2.0

4mgs Ram

8600m GT 512mg

Dang! 4 Metal Gear Solids worth of RAM XD

That thing must run like a beast! :)

Edit: Oh no1's said anything about L4D, but judging from the crash I got earlier I guess it hasn't fixed it... d'oh!!

Edited by pocky
Link to post
Share on other sites
  • Replies 425
  • Created
  • Last Reply

Top Posters In This Topic

  • Dox

    67

  • Ahmaz

    11

  • Cain

    9

Top Posters In This Topic

Posted Images

Hi thx for the driver.

8600m gt

2gb ram

pentium T7300

vista 32

I get stuttering problems and downclocks. I have tried the powermizer and no matter what, I get horrible downclocks (from 3d to 3d-low clock) for no reason. Also the game runs at above 20 frames at first, but it goes to 15~20 after a short while. (this is not when i go outside vs. inside in GTA4. I tried going to around and coming back to the same place, but frame rate decreases dramatically comparing to the initial frame rate.)

thanks

Link to post
Share on other sites

Dox can u help with my problem. I have 9800 gx2 and i installed yours

Operating System: Windows XP/2K 32bit

Driver Version: 180.84

Driver Date: 2008-12-02 (YYYY-MM-DD)

Driver Size: 72.4 MB

Driver Released by: NVIDIA

And GTA IV still see only one card. This drivers should enable SLI but they didnt. What i must do do because people already playing with 8800GTS SLI nicely..

Link to post
Share on other sites

im not entirely sure but if you have sli itll still show the amont of vram you have on 1 card as they both need to load the same textures and whatever. When i turn my sli on i get much better performance but i still get the same amount of memory shown

Link to post
Share on other sites
im not entirely sure but if you have sli itll still show the amont of vram you have on 1 card as they both need to load the same textures and whatever. When i turn my sli on i get much better performance but i still get the same amount of memory shown

U turn your SLI on in nvidia panel ?

Link to post
Share on other sites

When enabling SLi you wont have .. well for example. I have a 8700m GT 512 mb card. when i have sli enabled im still only using 512 for each card. SLi does not double the amount of memory that you can use, it just uses two cards to render 3d then display that on one screen.

so no you wont have double the memory

Link to post
Share on other sites

I can't install this with my 8800 GTX, I have two in SLI. The install says it could not find any hardware that matches the driver....

Could I just add my GPU ID to the .inf file?

Please help DOX, does this driver support my card?

Link to post
Share on other sites

I uninstalled NHancer, ran CCleaner and tried your settings Dox..and GTA IV runs in the 15-20 fps:(

Link to post
Share on other sites
still massive stuttering in left 4 dead. back to 177.92 for now

have you tried to disable multi core processing?I had massive stuttering because of that

Link to post
Share on other sites
Guest ALEX_ger_8800M GTX

Thanks a million Dox and the nVision / LaptopVideo2Go Team. :)

The Driver works for 8800M GTX without modded inf.

Finally i was able to start GTA 4 (patched) without any Errors on Vista 32 bit SP1 :)

Ingame Report is following i am hungry now (for meat :-))

Link to post
Share on other sites
Hi DOX,

First of before I say anything I must say thank you for the time you put into these drivers.

I like most am having GTA4 problems. After intalling your original beta driver of 180.84 GTA4 worked great!

After I instaled you final version GTA4 worked even more smoothly except after 10min or so the game slowed down heavily and was pretty much unplayable. I had to exit the game, restart it then it worked fine but again only for a short time. Any Ideas!?

I have a Core Duo 2.0

4mgs Ram

8600m GT 512mg

Me to have thats' problem But i have 2.53x2 6mb L2cash and 9600m GT and 4gb ram

i thing thats HOT GPU (100 C)

Edited by LaMe
Link to post
Share on other sites
Guest ALEX_ger_8800M GTX
Thanks a million Dox and the nVision / LaptopVideo2Go Team. :)

The Driver works for 8800M GTX without modded inf.

Finally i was able to start GTA 4 (patched) without any Errors on Vista 32 bit SP1 :)

Ingame Report is following i am hungry now (for meat :-))

looks nice.

what a stunning game

how to show the fps without 3rd party tools?

Link to post
Share on other sites

installed dox 180.84,simply nice,easy to use,i have a question about powermizer switch,hell no what is powermizer switch,is it a tweak utility?

what do it do?

Link to post
Share on other sites

you can turn of powermizer

which means that your clocks will stay at full speed.

you can turn it back on

you also have an option to tun powermizer on on battery power and off on AC :)

Link to post
Share on other sites

This one is great, that's the first driver so far that's running faster than 178.24 for me. I always go for pure performance and high FPS count, so I chose the Performance option, please include it in your future releases aswell. Good job mate.

Link to post
Share on other sites

I'm now testing out your new drivers with the Performance Inf.

Link to post
Share on other sites
This one is great, that's the first driver so far that's running faster than 178.24 for me. I always go for pure performance and high FPS count, so I chose the Performance option, please include it in your future releases aswell. Good job mate.

nno problem claw.

I was gonna drop the performance option next release (seriously)

but I will keep it now since you are enjoying it.

Link to post
Share on other sites

I got this with the performance option:

28jhd91.png30b05d4.png

But I installed the balanced option afterwards, working okay now.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...