Jump to content
LaptopVideo2Go Forums

Wireless signal very weak...


helen

Recommended Posts

Hello i neade help from you.

I have a router Netgear DG834G in my computer desk room and i got a new notebook Toshiba A300-1GC.I neade to use my notebook with connecting by wireless my router but unfortunately the signal is realy wek and i'm just one room ahead the one were there is the router!

I know that Netgear are quite good and they covere a long range but in my situation it seames that is not like that!

The signal infact as i wrote is weak,and some times olso will go up and down (and olso i will lost signal) olso if the notebook is allways at the same place!

At the moment as drivers for my notebook I have downloaded the v7.6.1.170 on:

http://forums.laptopvideo2go.com/index...._v7.6.1.170.exe

i think taht will be the last one version modded but maybe i must olso install other drivers (modded) to sort out my problem.

I have olso change channel in my router thinking that maybe was thear the probelm but that unfortunately was not enuf .

Is thear somebody that have got my same troubles and was able to sort it out?

Thank's in advance for your support!

Best reagards

Helen

:)

PS:This is a pic maybe yousefull

snap1oi6.png

Edited by helen
Link to comment
Share on other sites

I had a similar issue with my AR5008x based card (with (normal drivers)

I luckily had a set of my modded drivers handy and this made a huge difference.

The modded Drivers have their own thread, the one you link to above is the standard driver.

Give it a whirl.

Link to comment
Share on other sites

I had a similar issue with my AR5008x based card (with (normal drivers)

I luckily had a set of my modded drivers handy and this made a huge difference.

The modded Drivers have their own thread, the one you link to above is the standard driver.

Give it a whirl.

Humm that is nice to reade that somebody got a similar issue as mine.I will try to give a search on this forum for modded drivers or if u know were i get them i will apreciate your :)

Thank's

:P

Helen

:)

PS:I WILL TRY this

http://files.laptopvideo2go.com/wlan/ather...1.170_v1.21.exe I hope that is the good one...

not at all!I istalled but..nothink i dont evan got the icon wireless i try to post my problem on the other topic

Edited by helen
Link to comment
Share on other sites

I'll have another look at my AR5008x card and the drivers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...