Jump to content
LaptopVideo2Go Forums

Overclocking Nvidia GeForce 8400M GS


Guest Molten Ice

Recommended Posts

Guest Molten Ice

Hey guys! This isn't a simple 'how to overclock' question as I've read like crazy everywhere (google, this website etc.) but cannot find an answer :)

I have an Nvidia GeForce 8400M GS 3d card for my laptop and I wish to overclock it (please don't say that it's dangerous bla bla I know it is just want to overclock it a bit :) )

The problem that comes is that my Nvidia Control Panel doesn't give me an option. I changed to classic and the option is not present there too. I downloaded NVTweak and chose 'clock frequency (overclocking) settings' on the top left.

I went to normal control panel, I couldn't find an option to modify overclocking.

Luckily, I found an extra option to allow overclocking. Overclocking was set to 'No Overclocking' but I changed it to 'manual overclocking'. It made me go through some terms and conditions thing and I pressed Accept. But even then this is what happens:

Untitled.jpg

I tried using RivaTuner to overclock it... but when I tried to increase it (default 400/800/400) after pressing OK it just came back to defaults. Weirdly, I tried to decrease it using RivaTuner and to my astonishment it did decrease! But now, when I try to bring it back to defaults or close to them (400/800/400) it reverts back to the underclocked results I had done to figure out what was wrong! Now my clocks are as follows:

Untitled.jpg

They are underclocked! What do I do? Not only do I want to overclock them I at least want to bring them back to the default clock settings :P

Any help appreciated! Thanks!

Link to comment
Share on other sites

The problem that comes is that my Nvidia Control Panel doesn't give me an option.

Overclocking tab will appear in Nvidia Control Panel after installing nTune.

But now, when I try to bring it back to defaults or close to them (400/800/400) it reverts back to the underclocked results I had done to figure out what was wrong!

You can restore original settings in RivaTuner by clicking 'Defaults'.

One driver that users report to be allowing overclocking is 169.04. I recommend downloading it but if it doesn't work then there's another method of overclocking (harder to do and more dangerous) you may want to try.

"Low level" Gpu Overclocking Guide

Link to comment
Share on other sites

Guest Molten Ice

haha I already have nTune installed because when I run installation it says nTune is already installed and that I should uninstall the other one from nvidia control panel before continuing...

You can restore original settings in RivaTuner by clicking 'Defaults'.[/quote

About that, I tried but again once I pressed OK it went back to the underclocked settings :)

And as for low-level overclocking, I looked it over and really dont think I'd want to do that.

I'm sure there is something I am missing :P

If you saw my nvidia classic control panel picture, even though manual was selected I still wasn't allowed to move the sliders... maybe some stupid registry tweak may fix this? :S

Please let me know! Thanks :)

Link to comment
Share on other sites

Oh, the first pic didn't show up for me the last time.

Some drivers simply don't allow overclocking, and noone at LV2Go has found a solution to this yet. I don't know of any registry keys fixing this.

You just need to find a working driver, I'd start off with 169.04:

169.04 Vista 32

169.04 Vista 64

Link to comment
Share on other sites

Guest Molten Ice

lol I downloaded those drivers and installed them etc. What happened was I could change the clock speed using rivatuner! YAY! :)

But the problem was that I couldn't use that finding optimal clock speeds tutorial because the classic control panel was also shown disabled (like my image on the first post) and the new control panel didn't show any option to change clock speeds...

So I gave up on that idea too... :)

Any way to get the classic control panel enabled (So I can test it and change clock speeds with it too) it would be MUCH appreciated!

Thanks for the quick replies! :P

Link to comment
Share on other sites

the new control panel didn't show any option to change clock speeds...

nTune should be enabling this tab in the new control panel, oddly not on your system...

Any way to get the classic control panel enabled

Yeah, click me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...