Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Guest Amilo4ever

Amilo Pi1556 and GF Go8600GT upgrade ?

Recommended Posts

Guest King_Arthas

Okay, problem solved

It didnt have any thing to do with bios at all it was the fact i been trying to install the wrong drivers which i downloaded from the Nvidia website (FAILLLLLLLL!) and the fact those drives had no idea what my card was. So i just went and tried the 1st set of drivers i could fine ( 177.66) and it just worked just fine :)

Now I just need to solve the heat problem some how :)

so yeah 8600m GT 512mb (G84M) is working on the Uniwill P53IN clones just fine but really hot.

How hot dude? Mine keep 70 to 80 on 2D idle. And gone over 99 in 3dMark. But VBIOS critical temp is 110C.

Share this post


Link to post
Share on other sites
Guest Martin

Hi,

I also have an amilo Pi 1556 and since last weekend I have a problem booting it. When I press power, the lights are blinking, the screen remains black (no backlight), a long beep plays, the fan ain't working but hard drive/dvd-player works. After a second or 2 this procedure restarts, and so on...

I think my bios is corrupt and I was wondering how I could reset it. I've read something about a key combination (Fn + :) and then using a crisis recovery disk.

But this key combination isn't working for my amilo pi 1556...

Does somebody know how or with what means i can revive my dear laptop? :)

Thanks in advance!

Greeting,

Martin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...