Jump to content
LaptopVideo2Go Forums
Dox

Forceware 181.20

Recommended Posts

Dox

Latest version out! Supports all flavours, and desktop and mobile gpus!

This release will be my last XP64 support.

Internal changes over 180.84.1

-Fixed installer issue with users without C:\drive

-Updates tweaks

-extra resolutions

-removed powermizer switch tool from installer since users panicked thinking the tool was dangerous

-desktop gpu support

Release Highlights

-Based on official WHQL driver

-Supports all desktop and mobile cards from 6-GT200 series and quadro equivalent

-Added numerous OpenGL and DirectX performance and Image quality tweaks

-Options to install for Quality/Balance/Performance driver settings

-Added extra resolutions

-Optimised drivers

Full Changes

-Added support for all Desktop and Mobile GPUs 6 - GT200 series and quadro equivalent
-Added numerous Direct X and OpenGL performance and image quality tweaks 
-Added extra resolutions not found on original set
-Optimised the Nvidia driver service
-Improved responsiveness of Nvidia control panel

-English language release only
-Removed helps files
-Removed language files
-Removed Nview and its associated files and reg enteries (XP only)
-Removed NVcolor.exe (XP only)
-Removed Nvidia tray icon (XP only)
-Removed Nvidia Stereovision (Vista only)
-Removed unnecessary reg entries made by Nvidia

Download Links

XP_181.20 -20.1mb

XP64_181.20 -25.6mb

Vista_181.20 -21.3mb

Vista64_181.20 -28.7mb

Share this post


Link to post
Share on other sites
Dox

just a sec, server is playing up, download is corrupted,

file size should be 28.7, but its only 19mb.

third time re-uploading now :o

Share this post


Link to post
Share on other sites
Guest Kuki

Can you tell how to fix the brightness problem. Fn+brightness button dont work anymore, with official driver its working

Thank You

Share this post


Link to post
Share on other sites
SymphonyX

Did you just remove the switch to enable/disable Powermizer or did you take out the Powermizer functionality altogether? Just checking. You might remember me from NBR Forums.

Share this post


Link to post
Share on other sites
Dox

Powermizer is enabled

The tool "Powermizer Switch" is removed from from the vista installer.

If i had disabled powermizer I would of said it :)

Share this post


Link to post
Share on other sites
SymphonyX

Ok. Thanks for clearing that up. Hope this works as stable and seamlessly as your 178.24.

Share this post


Link to post
Share on other sites
Galdere

Thanks Dox :-)

These benchmark as well as 185.20, look much better and out perform it in most games.

Share this post


Link to post
Share on other sites
Tucson

Thanks for the fix

Ian

Share this post


Link to post
Share on other sites
Dox

ok vista64 re-uploaded, clean your cookies on your web browser and try again, thanks all.

Server has been playing up for some reason.

And Galdere, beta testing process for this was nightmare for me, too many people to manage,

With lots of builds going to different people,

Hopefully I can get that right next time,

thanks all, I'm off to watch the footy :)

Share this post


Link to post
Share on other sites
Guest Guest

Does a little question, is it normal that anti-aliasing is on "override any application settings" ????

Share this post


Link to post
Share on other sites
Guest Guest

Hello, problem with my 9800M gts : max resolution is 1024*768 though my native resolution is 1920*1200.

Share this post


Link to post
Share on other sites
Kajan

Hi, I have problem

untitled_2.jpg

Share this post


Link to post
Share on other sites
Abdullah Alhabsyi
ok vista64 re-uploaded, clean your cookies on your web browser and try again, thanks all.

Server has been playing up for some reason.

And Galdere, beta testing process for this was nightmare for me, too many people to manage,

With lots of builds going to different people,

Hopefully I can get that right next time,

thanks all, I'm off to watch the footy :)

Why this driver not support with Nvidia GeForce 9100 G

My laptop is acer aspire 4530

This screenshot

f_28m_98e1121.jpg

Edited by Abdullah Alhabsyi

Share this post


Link to post
Share on other sites
Dox
Hi, I have problem

untitled_2.jpg

not a problem, re-uploading now,

little easy error :)

clean your cookies from web browser,

try to download again in 15 mins

Share this post


Link to post
Share on other sites
Dox
Why this driver not support with Nvidia GeForce 9100 G

My laptop is acer aspire 4530

This screenshot

f_28m_98e1121.jpg

I think you mean your card is 9100M G?

that card is supported in the driver, you must click Quality/Balance/Performance to install the driver,

do not exit the installer and run the setup.exe in the extracted driver folder it may not install, you MUST click Quality/Balance/Performance button first!

if you have already done that and it does not install it means that I do not have device ID for your card.

The device ID for the supported 9100M G is:

NVIDIA_C79.DEV_086E.1

and

NVIDIA_C77.DEV_0844.1

so you need to give me your device id from the device manager.

Share this post


Link to post
Share on other sites
Dox

I would try and help if i know your OS, so I know what version you are using.

why do people post such vague questions? and expect me to know the missing details?

its better if you give me fuller feedback, like does it happen with normal drivers, or wether you have cleaned uninstalled before installing these.

sigh.

Share this post


Link to post
Share on other sites
SymphonyX

Hmm... I installed the XP 32-bit one and it doesn't detect the drivers even after installing from safe mode. I did the usual. Make sure old drivers are fully deleted. Go to safe mode and install. Restart. I tried all of them starting with balanced and then quality and performance. Still the same. There's one small problem though and it's probably from the installation. After clicking the installation, I had a minor error with my extractor. Can you please check if the XP 32-bit is corrupted or anything?

Just a side note: After installing 'performance', I got a BSOD just when Windows was about to load saying something about "values equals to". Something along those lines. Forgot to list it down.

Share this post


Link to post
Share on other sites
net.cat

Dox could you please post some tests to compare this release with the 180.84 one?

I hope my eng wasn't too bad >.<

Share this post


Link to post
Share on other sites
Dox
Hmm... I installed the XP 32-bit one and it doesn't detect the drivers even after installing from safe mode. I did the usual. Make sure old drivers are fully deleted. Go to safe mode and install. Restart. I tried all of them starting with balanced and then quality and performance. Still the same. There's one small problem though and it's probably from the installation. After clicking the installation, I had a minor error with my extractor. Can you please check if the XP 32-bit is corrupted or anything?

Just a side note: After installing 'performance', I got a BSOD just when Windows was about to load saying something about "values equals to". Something along those lines. Forgot to list it down.

try to install again and list down the error so I know,

I'm using drivers on XP and no problems.

the minor extract error means the installer hasnt fully extracted the driver files when you clicked to install performance settings,

which means you just kept clickin next in the installer and skipped reading all the important info on the drivers :)

Share this post


Link to post
Share on other sites
Guest guest
I would try and help if i know your OS, so I know what version you are using.

why do people post such vague questions? and expect me to know the missing details?

its better if you give me fuller feedback, like does it happen with normal drivers, or wether you have cleaned uninstalled before installing these.

sigh.

yep you're right.

I'm on xp32, 9800M gts. previous drivers were dox's 180.84, worked perfectly with these ones, my max res was 1920*1200.

so I uninstalled previous drivers, rebooted, cleaned with driver sweeper, reinstalled 181.20 in balance mode and rebooted. No problem during installation, but after that I cannot rise the resolution more than 1024*768 16bits. I suppose there is a little problem with the resolutions in the driver for my card (all previous drivers worked perfectly). Now I turned back to the 180.84 and my resolutions are back.

Thank you for your help !

Share this post


Link to post
Share on other sites
Guest Guest

Driver installed OK (Vista64), but couldn't set 1280x800 resolution (native display 1920x1200) (nor create using control panel "manage custom resolution", it gives "custom mode test failed" on every custom mode i set).

Share this post


Link to post
Share on other sites
Abdullah Alhabsyi
I think you mean your card is 9100M G?

that card is supported in the driver, you must click Quality/Balance/Performance to install the driver,

do not exit the installer and run the setup.exe in the extracted driver folder it may not install, you MUST click Quality/Balance/Performance button first!

if you have already done that and it does not install it means that I do not have device ID for your card.

The device ID for the supported 9100M G is:

NVIDIA_C79.DEV_086E.1

and

NVIDIA_C77.DEV_0844.1

so you need to give me your device id from the device manager.

My driver card now 180.84.1 Dox Optimize...., this driver perfect instal in my laptop....

Sorry. Yes my video card is GeForce 9100M G....

I have already done try to no close setup.exe.....it does can not install......

How i can give you device id, where i can get id device....

Please realy i don't know....

This My result from GPU-Z

9zq.png

Edited by Abdullah Alhabsyi

Share this post


Link to post
Share on other sites
Dox

strange indeed, I'm on XP right now and can using native res of 19200x1200.

But i will have a look at the resolutions.

Can you try and install the normal 181.20 with modded inf by pieter?

Share this post


Link to post
Share on other sites
Guest guest
strange indeed, I'm on XP right now and can using native res of 19200x1200.

But i will have a look at the resolutions.

Can you try and install the normal 181.20 with modded inf by pieter?

I try and let you know

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...