Jump to content
LaptopVideo2Go Forums
Dox

Forceware 181.20

Recommended Posts

Guest bluefox
Can you add support for PCI\VEN_10DE&DEV_0845 8200M G also do you have plans for optimizing 185.20 so far thats the fastest driver I have seen it scores 300 points higher than your 180.84 in 3dmark06

oh yeah that was for vista64 thanks

Share this post


Link to post
Share on other sites
Abdullah Alhabsyi
have you tried installing using have disk method??

http://forums.laptopvideo2go.com/index....showtopic=11997

I'm ready use to method this http://forums.laptopvideo2go.com/index....showtopic=11997

I have this erorr

f_27m_b30077d.jpg

Can help me.... :)

This My Hardware ids

f_29m_8bfed18.jpg

Share this post


Link to post
Share on other sites
Areez Oke

thanks dox!!

i will try it tonight for my 8600M GS...hopefully the result will be great!! :)

I have a little stuttering while playing Prince of Persia 2008 in 180.84.1...I hope the problems will be gone with this new driver..

Thanks!

Share this post


Link to post
Share on other sites
CN.frodo1203

I just think that the Powermizer Swith tool is fantastic,if some users think it's dangerous,

maybe you should make it an optional in the installer program.

With the swith tool,I feel vista Aero performs much smoother.

And,thanks for producing this optimized driver,I like these drivers.

Share this post


Link to post
Share on other sites
Dox

it was optional,

the button was there for those that wanted it, it simply extracted the tool to your desktop.

but some poeple just got into a panic fit over it,

I'm leaving it out since the ones from previous versions of my drivers will always work,

so users who used it before can always grab it from the net and keep it for all versions of my drivers.

Share this post


Link to post
Share on other sites
Guest matam

Thanks dox! :)

Works great with go7900gs dell9400

no textures in GTA4+performance, though. Balanced works great.

btw, I'm XP64 user too, plz don't leave us behind!! :)

Share this post


Link to post
Share on other sites
Guest fre

Hi, and thank you!

I have only one question for you : how could I add some translations (to other languages), please? Thanks.

Share this post


Link to post
Share on other sites
Guest Guest

well, i have nearly the same score than 179.28 with yours Dox but with GTA IV i have a huge framedrop (32---->24 average fps in gta benchmark 1024*640) not acceptable so i unistalled it. 9600M GT these seem to be not for you.

Share this post


Link to post
Share on other sites
Guest Guest
well, i have nearly the same score than 179.28 with yours Dox but with GTA IV i have a huge framedrop (32---->24 average fps in gta benchmark 1024*640) not acceptable so i unistalled it. 9600M GT these seem to be not for you.

Same thing in 1280*800 (24--->17 fps) like i said 9600M GT users, you're warned. Vista x86 and OC 660/1650/900 here. However, I didn't try other games and the score in 3D marks looks nice : 6031 instead of 6000 with 179.28.

Share this post


Link to post
Share on other sites
Guest Eason
Same thing in 1280*800 (24--->17 fps) like i said 9600M GT users, you're warned. Vista x86 and OC 660/1650/900 here. However, I didn't try other games and the score in 3D marks looks nice : 6031 instead of 6000 with 179.28.

+1 from a 9600M GT user

performance was terrible in L4D so i rolled back without trying others.

Share this post


Link to post
Share on other sites
SyMBioTiC

blue screen

on my geforce Go 6600(PCI\VEN_10DE&DEV_0148&SUBSYS_0729152D) in balance and performance mode, didnt try high quality(178.24 works fine)

winxp32sp3

what can u suggest?

Share this post


Link to post
Share on other sites
Guest Hasnain

Hay uh, just wanted to ask, can I install these on my DESKTOP with an NVidia 6600? The OS I'm using is Vista 32 bit! Thnx!

Share this post


Link to post
Share on other sites
Ice_Cold

I wanted to try these out but I get an Error: The request for '/error/leech' was not found on this server when I try to download the Vista 32 bit version. Help please!

Share this post


Link to post
Share on other sites
Guest Wraithe
This has nothing to do with Dox's optimizations.

It's a common issue, google it.

Only workaround I've seen so far is to rename fallout3.exe as oblivion.exe, but that means not using live (GFWL) and making a save, to copy an existing one over it.

Ok, thanks. I didn't use the renaming the fallout3.exe fix, mainly because I use the Fallout something Script Editor (FOSE is the abbreviation). It hasn't happened again since that one crash, and I was freaking out because that other guy on this thread said it crashed a lot. I think it was a one time thing. Thanks a lot for the help though!

Amazing drivers again Dox!

Share this post


Link to post
Share on other sites
sssniper
Hay uh, just wanted to ask, can I install these on my DESKTOP with an NVidia 6600? The OS I'm using is Vista 32 bit! Thnx!

Sure you can :)

Release Highlights

-Based on official WHQL driver

-Supports all desktop and mobile cards from 6-GT200 series and quadro equivalent

Share this post


Link to post
Share on other sites
FATALIS

No windscreen resulotions!!!! Stops at 1024@768, my 1280@800 is not supported! :)

My sistem: Nvidia 9600m gt\ xp sp3

Edited by FATALIS

Share this post


Link to post
Share on other sites
Guest Steve

Running these drivers on balanced i'm getting random crashes/exits from Left4Dead

9600m gt

seemed to be stable with 170.28

:)

Share this post


Link to post
Share on other sites
bloodhound1989

Works fine on my system.

I´ve tried GTA IV and Fallout 3 (no crashes by using VATS).

Dox respect. Another great optimised driver.

But can you explain me why the original new driver (i think 185.20) loads the textures of GTA IV much faster than yours?

The game looks amazing with your driver, not comparable with the 185.20 but the textures are a little bit slow.

GTA IV Preferences:

Textures: middle

all other is maxed

System:

Vista x64 Build 6001 SP1

Core 2 Duo 7500 @ 2,2 GHz

8800m GTX

4 GB RAM

Share this post


Link to post
Share on other sites
net.cat

it seems to be hotter ( °C )

Share this post


Link to post
Share on other sites
Guest Esteban
it seems to be hotter ( °C )

I find this too. Example of this is GTA4. I have used other drivers and the game runs for however long I'm playing but with these I see temps of 95 degrees and the laptop shuts down on a regular basis because of the over heating.

I have a Gateway 6860FX 8800M GTS T9300 CPU running Vista 64

Share this post


Link to post
Share on other sites
Guest hehehemann

I thought it was just me experiencing the over heating, glad other users have this problem too. What other drivers are you using now these are no good.

Share this post


Link to post
Share on other sites
Guest Wraithe

Hmmmm.... I still had the VATS crash in Fallout 3, every other time practically it crashed. I overclocked my graphics card a bit more than it was and it was gone! Maybe I was getting too low an fps or something... which really doesn't make sense since the 185.20 drivers are slower than these but didn't crash at all. Anywho, problem solved for me, or at least for now.

Share this post


Link to post
Share on other sites
Areez Oke

confirmed!!!

if u are a 8600M GS user...this is the driver for U!!! :) :) :P

all of the games performance was increased!!! Prince of Persia 2008 runs smoother with this driver...

Great job again dox! :P :rofl:

Share this post


Link to post
Share on other sites
Guest Franz

I'm not sure where I can find the Device ID but I urgently need a Driver-Update and all recent Driver provided by you don't seem to support mine anymore.

It's a 9400M - WinVistax64 on a Macbook

PCI Device 10DE-0863 / 106B-00AA (Rev B1)

INF Section nv_C51M_HD

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...