Jump to content
LaptopVideo2Go Forums

Dox 181.20 Vista 64 bug fix


Dox

Recommended Posts

I'm uploading a new build now.

Its a little fix for users Vista64 users who could not install the drivers before:

NVIDIA_C73.DEV_07E0.1  = "NVIDIA GeForce 7150 / NVIDIA nForce 630i
NVIDIA_C73.DEV_07E1.1  = "NVIDIA GeForce 7100 / NVIDIA nForce 630i"
NVIDIA_C73.DEV_07E2.1  = "NVIDIA GeForce 7050 / NVIDIA nForce 630i"
NVIDIA_C73.DEV_07E3.1  = "NVIDIA GeForce 7050 / NVIDIA nForce 610i"
NVIDIA_C73.DEV_07E5.1  = "NVIDIA GeForce 7050 / NVIDIA nForce 620i"
NVIDIA_C77.DEV_0844.1  = "NVIDIA GeForce 9100M G"
NVIDIA_C77.DEV_0845.1  = "NVIDIA GeForce 8200M"
NVIDIA_C77.DEV_0847.1  = "NVIDIA GeForce 8100P"
NVIDIA_C77.DEV_0848.1  = "NVIDIA GeForce 8300"
NVIDIA_C77.DEV_0849.1  = "NVIDIA GeForce 8200"
NVIDIA_C77.DEV_084A.1  = "NVIDIA nForce 730a"
NVIDIA_C77.DEV_084B.1  = "NVIDIA GeForce 8200"
NVIDIA_C77.DEV_084C.1  = "NVIDIA nForce 780a SLI"
NVIDIA_C77.DEV_084D.1  = "NVIDIA nForce 750a SLI"
NVIDIA_C77.DEV_084F.1  = "NVIDIA GeForce 8100 / nForce 720a"
NVIDIA_C77.DEV_0848.1  = "NVIDIA GeForce 8300"
NVIDIA_C77.DEV_0849.1  = "NVIDIA GeForce 8200"
NVIDIA_C77.DEV_084A.1  = "NVIDIA nForce 730a"
NVIDIA_C77.DEV_084B.1  = "NVIDIA GeForce 8200"
NVIDIA_C77.DEV_084C.1  = "NVIDIA nForce 780a SLI"
NVIDIA_C77.DEV_084D.1  = "NVIDIA nForce 750a SLI"
NVIDIA_C77.DEV_084F.1  = "NVIDIA GeForce 8100 / nForce 720a"
NVIDIA_C79.DEV_0860.1  = "NVIDIA GeForce 9300"
NVIDIA_C79.DEV_0861.1  = "NVIDIA GeForce 9400"
NVIDIA_C79.DEV_0863.1  = "NVIDIA GeForce 9400M"
NVIDIA_C79.DEV_0864.1  = "NVIDIA GeForce 9300"
NVIDIA_C79.DEV_0865.1  = "NVIDIA GeForce 9300"
NVIDIA_C79.DEV_0868.1  = "NVIDIA nForce 760i SLI"
NVIDIA_C79.DEV_0870.1  = "NVIDIA GeForce 9400M"
NVIDIA_C79.DEV_086A.1  = "NVIDIA GeForce 9400"
NVIDIA_C79.DEV_086C.1  = "NVIDIA GeForce 9300 / nForce 730i"
NVIDIA_C79.DEV_086D.1  = "NVIDIA GeForce 9200"
NVIDIA_C79.DEV_086E.1  = "NVIDIA GeForce 9100M G"
NVIDIA_C79.DEV_0871.1  = "NVIDIA GeForce 9200"
NVIDIA_C79.DEV_087A.1  = "NVIDIA Quadro FX 470"

You may find that the Vista64 driver will be down for a while.

Link to comment
Share on other sites

oo, I didn't know there was a bug 0_o

Im a vista 64 bit user.

Bug was that it would not install on cards listed above.

Link to comment
Share on other sites

DOX thank you very much.now i use (8600mgs)0425 soft modded to 042d (360m)

and use your driver. pretty good.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...