Jump to content
LaptopVideo2Go Forums

Terrible downclocking with GTA 4


Forever Tim Duncan

Recommended Posts

My average FPS is around 20, but when i play game after 10 minutes, the FPS was droping to 5-9 , last day i have update my memory to the 4G, it seems all right when i come into a game, the FPS is very stable for almost half hous, but when i play game again in the later time, the same situation was happend again, i have no idea with this, although i have tried all of drive which in laptopvideo2go. i wish your guys can solve this problem. i'll appreciate!!

post-35483-1232130148_thumb.jpg

post-35483-1232130162_thumb.jpg

post-35483-1232130174_thumb.jpg

post-35483-1232130184_thumb.jpg

post-35483-1232130194_thumb.jpg

Link to comment
Share on other sites

My average FPS is around 20, but when i play game after 10 minutes, the FPS was droping to 5-9 , last day i have update my memory to the 4G, it seems all right when i come into a game, the FPS is very stable for almost half hous, but when i play game again in the later time, the same situation was happend again, i have no idea with this, although i have tried all of drive which in laptopvideo2go. i wish your guys can solve this problem. i'll appreciate!!

its possible that your gpu is overheating.(+the 8600m gt has the g84 core, wich means its maybe faulty)

just open up your laptop and clean out the fans+ apply some arctic silver

Link to comment
Share on other sites

My average FPS is around 20, but when i play game after 10 minutes, the FPS was droping to 5-9 , last day i have update my memory to the 4G, it seems all right when i come into a game, the FPS is very stable for almost half hous, but when i play game again in the later time, the same situation was happend again, i have no idea with this, although i have tried all of drive which in laptopvideo2go. i wish your guys can solve this problem. i'll appreciate!!

Hy i had strong problemes with GTA 4 with memory leak . My GTA works Perfekt with Cache Boost it´s a Mem cleaner 30 days free check it . And another Probleme i must use CPU Control, the game dosent work with my C2D 6600 used 1 core .

CPU Control fix this .

Sorry for bad english

Link to comment
Share on other sites

Hy i had strong problemes with GTA 4 with memory leak . My GTA works Perfekt with Cache Boost it´s a Mem cleaner 30 days free check it . And another Probleme i must use CPU Control, the game dosent work with my C2D 6600 used 1 core .

CPU Control fix this .

Sorry for bad english

Same problem with you, memory leak! I noticed that when the memory cache grow to large , in contrast the free gradually decrease to zero, i believed that this is why downclocking happend. here is my screenshot. by the way, could you tell me how to use cpu control, i 'm getting confused with setting. thanks

post-35483-1232144636_thumb.jpg

Edited by Forever Tim Duncan
Link to comment
Share on other sites

My average FPS is around 20, but when i play game after 10 minutes, the FPS was droping to 5-9 , last day i have update my memory to the 4G, it seems all right when i come into a game, the FPS is very stable for almost half hous, but when i play game again in the later time, the same situation was happend again, i have no idea with this, although i have tried all of drive which in laptopvideo2go. i wish your guys can solve this problem. i'll appreciate!!

Actually last year i play CRYSIS, the temperature is 92 c!! but downclocking has never happened.

Link to comment
Share on other sites

Had the same problem with the 8600M GS, I solved it by installing the latest bios update for my laptop :) At the beginning I didn't believe it too, because I had tried everything - a couple of different video drivers, getting the back of the laptop higher so he won't overheat and so on but it always had the same problem. And now it works fine for about an hour, then it gets a bit slower and you have to shut down for a while so that the pc can get cooler and play again :)

Link to comment
Share on other sites

Had the same problem with the 8600M GS, I solved it by installing the latest bios update for my laptop :) At the beginning I didn't believe it too, because I had tried everything - a couple of different video drivers, getting the back of the laptop higher so he won't overheat and so on but it always had the same problem. And now it works fine for about an hour, then it gets a bit slower and you have to shut down for a while so that the pc can get cooler and play again :P

Friend, you are so lucky :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...