Jump to content
LaptopVideo2Go Forums

harddisc very slow


Tomcheck

Recommended Posts

hi,

in my machine there is a seagate 160 gig sata hdd, which should run in UDMA 5 or higher, but device manager shows me only Multiword DMA 2.

The DVD Writer runs correctly on UDMA 2.

It may be only a wrong info from the OS but i think the benchmark results of my hdd are not quite good.

th_75402_Clip_122_1112lo.jpg

would be nice if you could do some benchmarks with that program on your laptops so i have a reference where my machine stands.

Link to comment
Share on other sites

Check the in the BIOS how it is detected. Also check what options are selected in your IDE controllers\Disk drives in Device Manager.

Link to comment
Share on other sites

the bios doesn't offer any IDE/SATA settings. but thats typical for laptop bios'.

but i found out that hd tune sais me:

supported: UDMA 6/133

active: UDMA 7/512

so it seems that udma is active but windows doesn't recognize that correctly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...