Jump to content
LaptopVideo2Go Forums

179.13 problem


joao

Recommended Posts

Hi, sorry for double posting this, but I think it would have more views here.

I own a 2005 VAIO vgn FS115z with a GeForce Go 6200 with the 179.13 nVidia driver. I have a problem with it and it is the reason i'm here.

When my laptop is in load, like moving files, compiling something ou using heavy programs, my computer freezes and the monitor goes black. Later, like 1 or 2 segs, the image comes back.

I'm moving 40gb now and I'm getting sick of this blinking. I had a newer version of the driver but I formated the system a few weeks ago, so I'm looking for a solution on this problem. Can you help me, getting a newer GeForce GO 6200 driver, or suggesting some solution on this issue.

PS: I'm sure the problem is the driver because when I used the newer, none of this ever happened. I remember I used a desktop driver with nv4_inf modded.

can you help me posting some links to download smt in order to solve this?

thank you in advance.

Link to comment
Share on other sites

The one and only.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...