Jump to content
LaptopVideo2Go Forums
Dox

Forceware 181.22

Recommended Posts

Dox

I've decided to optimise 181.22 since it fixes the crashing in Fallout 3 found in 181.20.

These only support Mobile gpus.

The resolutions table has been re-done again with extra resolutions,

this time i hope people won't get 4bit colours after installation (only affected some people).

I've also got a nice new skin for my installer.

Internal changes over 181.20

-New installer skin

-Updated tweaks slightly

-Extra resolutions (hopefully the new res table wont give people 4bit colours like my last release)

Release Highlights

-Based on official WHQL driver

-Supports all mobile cards from 6-GT100 series and quadro equivalent

-Added numerous OpenGL and DirectX performance and Image quality tweaks

-Options to install for Quality/Balance/Performance driver settings

-Added extra resolutions

-Optimised drivers

Full Changes

-Added support for all mobile GPUs 6 - GT100 series and quadro equivalent
-Added numerous Direct X and OpenGL performance and image quality tweaks 
-Added extra resolutions not found on original set
-Optimised the Nvidia driver service
-Improved responsiveness of Nvidia control panel

-English language release only
-Removed helps files
-Removed language files
-Removed Nview and its associated files and reg enteries (XP only)
-Removed NVcolor.exe (XP only)
-Removed Nvidia tray icon (XP only)
-Removed Nvidia Stereovision (Vista only)
-Removed unnecessary reg entries made by Nvidia

Download Links v1.1

-Fixed issue with Sleep and Hibernation without disabling powermizer and turning off the nvidia service

XP_181.22.1 -20.2mb

Vista_181.22.1 -21.3mb

Vista64_181.22.1 -28.8mb

Download Links v1.0

XP_181.22 -20.2mb

Vista_181.22 -21.3mb

Vista64_181.22 -28.7mb

Share this post


Link to post
Share on other sites
Guest Guest

Does this driver fix 2D Graphic bugs which appeared on some Notebooks with 18X.XX Drivers? Not sure about previous versions, last tried 180.48 (several versions like Dox, original Nvidia, ...)

Thanks

Share this post


Link to post
Share on other sites
tugausa

dox thank you! believe it or not.. the first thing i do in the morning is to come here to c if u released some new drivers xD

gonna try them out as soon n post back... do u recommend this for windows 7?

i have a triple boot right now with windows 7 64, vista ultimate 64 and xp pro 32 bits, so im gonna install this driver in all except windows 7 unless u say it works =D

Share this post


Link to post
Share on other sites
Blacky

WooT! :)

Share this post


Link to post
Share on other sites
GanGstaOne

Very well Dox keep up with good work..

This is the best optimized drivers that i have ever used

tugausa: me too every morning my first thing to do is to see

for new drivers here :)

Share this post


Link to post
Share on other sites
Dox

thanks guys.

With windows 7 it should install and work.

I havent tested it myself but the my installer should be fine in it judging from previous feedbacks.

Share this post


Link to post
Share on other sites
tugausa
Very well Dox keep up with good work..

This is the best optimized drivers that i have ever used

tugausa: me too every morning my first thing to do is to see

for new drivers here :)

thankx! at least im not the only one xD

Share this post


Link to post
Share on other sites
Guest Haku

I keep getting a "Setup cannot copy the file nvwddi.dll." error during installation. I'm installing using the balance option.

Share this post


Link to post
Share on other sites
Dox
I keep getting a "Setup cannot copy the file nvwddi.dll." error during installation. I'm installing using the balance option.

XP issue i assume

damn I uploaded the wrong file :)

I will upload a the right one now.

give it another half hour clean your cookies and re-download.

Share this post


Link to post
Share on other sites
Guest Guest
XP issue i assume

damn I uploaded the wrong file :)

I will upload a the right one now.

give it another half hour clean your cookies and re-download.

Ok. I just re-downloaded it, but i'm getting a "Failed to read setup engine" launcher error now.

Share this post


Link to post
Share on other sites
Dox

I'll let you guys know when its FULLY uploaded :)

Share this post


Link to post
Share on other sites
neokjo

I come from gold old Germany and i check every evening and morning for new dox release because u start ur day when i go to bed ;-)

Thanks for ur work, will test it tommorow and post a response. Although a Bench with Win 7 64 comparing 185.xx on maybe other versions

Share this post


Link to post
Share on other sites
Dox

thanks neokjo,

hope these work well for you.

XP people, I've uploaded the right file for you now.

Clean your cookies from your browser before you re-download or you'll download the old file!

regards.

Share this post


Link to post
Share on other sites
tugausa

ok just installed them in XP and Windows 7! no problems so far!

=D

once again thankx dox

Share this post


Link to post
Share on other sites
Soor

Cool, will give it a spin tomorrow.

I'm on Dox 180.84.1 currently, later drivers give me desktop 2D corruption, hopefully it won't happen with this one. :)

Share this post


Link to post
Share on other sites
Araghius

Hey Dox!

Thanks again for releasing these drivers.

I just got my Dell XPS M1710 replaced by Dell, currently sitting behind my XPS M1730 with dual 8800GTX SLi.

The drivers from Nvidia.com ( 179.29 I believe ) aren't working very well. Problems with enabling PhysX and SLi even.

Will install your drivers in a few moments and hope to see some great improvements like the last drivers you released.

Update

Tested my new laptop with the 179.29 drivers from Nvidia and Dox's 181.22

With 3dmark06 I scored:

Nvidia 179.29 - 10299

Dox's 181.22 - 11391

Temps

Nvidia 179.29 - 67 C

Dox's 181.22 - 72 C

Reason the performance increase is this high might be because the original 179.29 drivers wont let my Sli work as it should. I noticed some downclocks aswell.

Both SLi and PhysX are working well with these drivers,

Playing WoW and Fallout3 on maxed out settings with over 40FPS makes my happy, since I got the laptop to replace my 2 year old M1710 with 7950 GTX card.

Question though to Dox, When using GPU-Z it tells me my SLi is enabled. When using Rivatuner to see the clocks their way lower than what GPU-Z tells me.

GPU-Z

Core 500mhz

Memory 800mhz

Shaders 1250

Rivatuner is giving me some strange values.

Core 383mhz

Memory 301mhz

Shaders 767mhz

My question is. Rivatuner is telling my I do have 2 GPU´s. GPU0/Nvidia Geforce 8800GTX [Dox Optimised 181.22]

But when I check the GPU1 it tells me '' unattached device ''.

Any reason for me to be worried if my SLi really is enabled?

Edited by Araghius

Share this post


Link to post
Share on other sites
Dox

no reason to worry.

GPU Z is giving you the correct speeds :)

Rivatuner doesnt support mobile gpus that well, it also gives me the wrong gpu speed for me.

If you want to monitor your clocks download ntune.

What it looks to me is rivatuner is giving you your low 3d clocks and gpu z is giving you the max clocks.

I have the same card as you so i know rivatuner is giving you wrong info.

Share this post


Link to post
Share on other sites
Guest Guest

I obtained a blue screen after to have installed your driver and rebooted my cumputer :)

My laptop is a vaio on XP SP3

Share this post


Link to post
Share on other sites
Dharmacide

@Tugausa, Same here also. Every morning.

But thanks to Dox. Without, I would probably still be playing Aoe 1. Instead of blazing through Cod Waw on 60fps, with a dangerous 256mb VRam. :)

Share this post


Link to post
Share on other sites
Guest daniel

hello Dox!

is reinstalling the official nvidia drivers trivial? as in, just install as usual from the nvidia download?

i really want to try your drivers, however, all that talk in the last release about power options and sleep problems has me a bit worried...

if going back is easy then i'll surely give it a try! hopefully everything will be perfect, just as many others have been

daniel

Share this post


Link to post
Share on other sites
Guest hf206

HI guys,

Sorry for my english (I'm french)

I was wathing the news from the 178.24 driver to now on laptopvideo2go.com.

For my 8600M GT Nvidia do not modified a bug which prevent me to use 1920*1080i through HDMI on vista 32bits only.

I was limited at 720p.

It was ok on 178.24 but was not possible through new nvidia driver release (18X.x).

SO i try DOX 181.22 modified driver as you said it adds more resolution.

And yes !!!!!!!

I can do 1080i (and p !) resolution on my TV with the last performance driver.

Thanks DOX.

Share this post


Link to post
Share on other sites
zipper

So must give it chance after 179.32 (concerning working HDMI).

Share this post


Link to post
Share on other sites
Dox

No worries mate,

I'd like to get fallout 3 but I didnt think much of oblivion.

My next game will probs be Alan Wake :)

Share this post


Link to post
Share on other sites
Guest tavara@abv.bg

hello ...

My name is Todor .... I need help for my drivers.I need someone to make custom drivers for my NVIDIA GeForce4 MX 440 with AGP8X.

Soon,I move from XP to Vista 32bit. and I can't make any drivers to work whit my GPU.Woud someone can make custom info for any Vista 32bit. drivers

I apreciate for any help :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...