Jump to content
LaptopVideo2Go Forums

Alienware m9700 SLI issue


evoblade

Recommended Posts

Hello, I have a m9700 with 2x7900 GS go's in SLI. I decided to upgrade the drivers, but I forgot what an enormous pain that was last time. I know I eventually had sucess with drivers from here, but I forgot how I did it. Here is my issue: After I install the drivers for the first card, it pulls up the found new HW wizard for the second. After the drivers are installed a second time, the screen blanks. When I reboot the screen still blanks. I know I was foolish to mess with it while it was working, but I must have blocked out the pain from last time!

Link to comment
Share on other sites

Did you uninstall the previous drivers before you tried installing them. Also, what drivers did you use?

Link to comment
Share on other sites

yes: uninstalled from the CP, safe mode, driver cleaner, reboot and reinstall

and I tried 185.20 and 181.22 with the modded .ini s

The first driver is fine, it just craps itself after then second time i do the install hardware wizard

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...