Jump to content
LaptopVideo2Go Forums

XPS M1710 7950 GTX Problem


ankitm

Recommended Posts

I have XPS m1710 with nvidia 7950 gtx.. using official drivers 174.31 but wen i play games like COD5 and Mirror's Edge for about 10 mins only my laptop shuts down due to overheating.. the idle temperature of the gpu is 75 degrees celsius..

is the idle temperture normal? Any suggestions as to what i shud do if this is not normal?

i do have 1 yr warranty on my laptop left n abt a month back only the fans and the heat sinks of my laptop were replaced..

also would like to knw which drivers shud i be downloading from here to have good performance on games?

please help..

Link to comment
Share on other sites

I've got pretty much the same setup as you... I'm currently running Dox's optimised 181.22.1 (although I'm not getting the Control Centre for some reason, but I use nHancer for most settings anyway).

I'm running i8kfangui to monitor temps and right now (fairly idle) I'm getting a GPU temp of around 50 C. I've had it hit 80-85 C when running GTA IV; the only time I've had it shutdown due to overheating is when running Bioshock with some older drivers (and once running GTA IV on 180.48 when I foolishly had it on my lap and the vents were blocked. Hot trousers!)

If you don't need the texture fix for GTA in the 180+ series, have you tried the 179.29 Dell drivers (http://www.laptopvideo2go.com/drivers/vista/179.29) - they support the Dell 7950 GTX out of the box...

Link to comment
Share on other sites

I've got pretty much the same setup as you... I'm currently running Dox's optimised 181.22.1 (although I'm not getting the Control Centre for some reason, but I use nHancer for most settings anyway).

I'm running i8kfangui to monitor temps and right now (fairly idle) I'm getting a GPU temp of around 50 C. I've had it hit 80-85 C when running GTA IV; the only time I've had it shutdown due to overheating is when running Bioshock with some older drivers (and once running GTA IV on 180.48 when I foolishly had it on my lap and the vents were blocked. Hot trousers!)

If you don't need the texture fix for GTA in the 180+ series, have you tried the 179.29 Dell drivers (http://www.laptopvideo2go.com/drivers/vista/179.29) - they support the Dell 7950 GTX out of the box...

i tried DOX optimised 181.22.1 but they did not work good for me.. some graphics glitch..

I am now on 179.29... the idle temperature has reduced to 69 C for the GPU. this data and the previous data of 75 C is from the nvidia monitor. But i also installed i8kfangui n the idle GPU temperature there shows 61 C.

I played mirrors edge again nw but the problem still persists.

Link to comment
Share on other sites

i tried DOX optimised 181.22.1 but they did not work good for me.. some graphics glitch..

I am now on 179.29... the idle temperature has reduced to 69 C for the GPU. this data and the previous data of 75 C is from the nvidia monitor. But i also installed i8kfangui n the idle GPU temperature there shows 61 C.

I played mirrors edge again nw but the problem still persists.

The only other thing I can think of to suggest is air circulation. When I had Bioshock killing the GPU due to overheating, i ended up sticking some books under the middle of the laptop, raising it one or two inches above the desk; this seemed to help. It seems the fan can't suck enough air in to cool the card when there's only a small gap. Are the fans kicking in properly? If not, try using i8kfangui to monitor the temp and kick the fans in earlier.

Make sure the vents are clear of dust; I would also suggest you try cleaning the fans, but you had them replaced recently so that's probably not too much of a problem. It's one of my gripes about the M1710, actually; I had a Latitude D800 before this, and you could remove the fan covering to give the vents and the fan a good clean; looks like I'll have to dismantle the whole damn laptop to clean the fans in this thing!

Anyone else have any ideas?

Link to comment
Share on other sites

The only other thing I can think of to suggest is air circulation. When I had Bioshock killing the GPU due to overheating, i ended up sticking some books under the middle of the laptop, raising it one or two inches above the desk; this seemed to help. It seems the fan can't suck enough air in to cool the card when there's only a small gap. Are the fans kicking in properly? If not, try using i8kfangui to monitor the temp and kick the fans in earlier.

Make sure the vents are clear of dust; I would also suggest you try cleaning the fans, but you had them replaced recently so that's probably not too much of a problem. It's one of my gripes about the M1710, actually; I had a Latitude D800 before this, and you could remove the fan covering to give the vents and the fan a good clean; looks like I'll have to dismantle the whole damn laptop to clean the fans in this thing!

Anyone else have any ideas?

oh well i always hv something under my laptop... anyways i just gave a call to dell agn for the problem..

they said they wud replace it agn

Link to comment
Share on other sites

  • 2 months later...
Guest Peacemaker

Hello everyone. I just bought GTA IV game and I´m having big problems with graphic on my laptop. I have GeForce go 7950gtx graphic card and I have downloaded the latest drivers for Notebook from Nvidia and the latest patch for the game itself from Rockstar site. But nothing helped. I have big thick grey stripe on my screen. I dont know, what to do. Thank you for advice.

Link to comment
Share on other sites

  • 2 weeks later...

You have a grey stripe while you game or at all times?

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...
Guest mec mec

Hey

ive had the same problem as everyone. same laptop m1710 with the 7950 gtx video card

pretty much your boned...

dell has replaced my laptop/ and parts numerous times, and about two months later it will need replacing again.

i ended up buying the extended warranty (bad move)

now its broken again, and techie is goin to come around and repair it again, the tech ppl that dell hires to repair computers know me already because i see them pretty much every month :/

ive lost alot of time , and dell seems to think its the customers fault that its always breaking. the laptop was advertised as a gaming laptop. i dont play much games

only about 30 mins 3 days a week and i use a aircon . yet it still fails

my advice, sell ur laptop and buy from another company

Link to comment
Share on other sites

  • 2 months later...

My 1710 is going on it's 3rd vid card, 7950, and 2nd mobo. This top-of-the-line lappy cost me almost $4K (including 3yr warranty) in 2006. Just bought Dell's extended warranty and I guess they're going to keep 'fixing' this thing until the warranty expires, then I'm stuck with a piece of junk. New 7950s' with 256 memory cost nearly $500 online. This problem with faulty nVidia cards is all over the forums, even Dell Community, but Dell/nVidia support act like it's an intermittant problem not a recal issue--- go figure! Won't buy anything from Dell ever again and encourage others not to as well... me thinks this never ending problem would qaulify for a class-action lawsuit, no?

Link to comment
Share on other sites

  • 3 months later...

I unfortunately also have a Dell XPS M1710, loaded to the gills, working on it, then all of a sudden screen has weird red lines on it, i restart it and that was the end of it for this laptop, does anyone know what the problem is, is it 100% the video card or 100% the motherboard or do we have no idea which is really is? Dell is being useless, how is this issue NOT a recall everyone will have this problem eventually it seems. I would love to actually get to the bottom of this problem though this is a fantastic machine WHEN IT WORKS! lol

Link to comment
Share on other sites

My previous post was just a bunch of bitching 'cause I was really expecting more vid-card probs with latest replacement 7950, but read on...

Background... had all the same probs you guys are experiencing, Dell's replaced vid-cards, mobos, whatever, but I've had the FULL BOAT warranty since I bought this rig in Oct 2006 and none of this has cost me a dime. Ok, so here's the latest on my 1710; As per my last vid-card meltdown, and as per Dell's instructions, I shipped my lappy to their repair facility in late April of this year and they kept it a little over a month. Returned it by June and they had updated the BIOS again, re-installed another 7950, re-installed the latest DELL driver, and gave all the rest of my hardware a clean bill-of-health. So far, all is well... this is November 2009.

Previously, when this prob originally started in Dec '08, I'd gone thru a vid-card replacement approx every 2 months. Did a lot of on-phone bitchin' to Dell support SUPERVISORS and they finally told me that the word is, these newest batch of nVidia replacement cards were now SUPPOSED to be THE FIX for this recurring problem.

Since then, I've installed i8kfangui--- and highly reccomend it--- set the fan controls to come on HIGH for ANY CPU/GPU temps over 48c and this seems to keep the lappy much cooler overall.... also took Dan's suggestion and put a couple of drink coasters under the back of the lappy to raise if off the desk a half inch or so. I don't play any really graphic intensive games, mostly DX9 type stuff, and so far I haven't seen peak temps for the GPU go over 58-60c. That's pretty amazing, because if I shut off i8kfangui fan control and let Dell's BOIS run the fans, it gets plenty hot--- like up to 79c.

But then again, maybe I'm not pushing this 7950 all that hard. One thing it does do is whenever I launch a wmv file or jump onto YouTube, those fans kick right in and blow man! I really like being able to moniter/control these temps too!

Hope this helps you guys and please keep us posted about your experiences--- peace!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...