Jump to content
LaptopVideo2Go Forums

Help! getting "faiiled to utilize video overlay in your card" when using latest drivers


jmg

Recommended Posts

trying to play back blue ray in my inspiron 9300, with a 7800gtx video card.

Just downloaded the most recent driver, and I get the above error when I try to play back blu ray.

I've tried the inf fix from the inf enhancer (changing the values of overlay2,3,and 4 in the inf field), but no luck.

Anyone else have this issue?

Also, on a total different note, am I wasting my time trying to play blu ray on this machine? It falls within the specs posted on the blue ray cite-- albeit all my specs are pretty close to the low end of the spectrum, it *should* be able to play blu ray.

thanks.

Link to comment
Share on other sites

You don't say what prog you are using to try and view blu ray, or whether you have disabled overlay mode.

Link to comment
Share on other sites

I'm using total media, but get the same error when using power dvd.

Note that this is *only* for blue rays, not for dvds.

How do I disable overlay? I don't see that option in the nvidia control panel..

thanks.

Link to comment
Share on other sites

It will be a player option, if it can change to an alternative.

Link to comment
Share on other sites

  • 3 weeks later...

I am having the exact same issue (no Overlay) with the exact same program (TotalMedia Theater) with the latest notebook drivers (179.48).

I contacted their support and they've told me they couldn't reproduce the problem there. However, they could only test with 178.XX drivers. I have tested with my laptop default driver (101.28!!!!) and it plays BluRay fine. So this is a driver issue. Is there a way, like a registry setting, that would enable the overlay mixer on this driver?

Thank you all.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...