Jump to content
LaptopVideo2Go Forums

Windows 7 64bit: 8600m GT


TeamFort

Recommended Posts

I'm looking for a smooth driver to use with the Windows 7 64bit Beta.

The Beta drivers from Windows 7 caused the one game I've isntalled for now (Team Fortress 2) to crash after a minute or two. I googled and read that someone used vista drivers so I installed Dox's 181.20 Vista 64bit driver. However, performance is quite bad and the game still crashes after some time.

I wonder if anyone else got experience with W7 and a 8600m GT?

Link to comment
Share on other sites

Try 179.28 and see. I personally have no experience with win 7 so I can't say for performance issues.

Link to comment
Share on other sites

Try Dox's 181.22.1 or 185.20.

185.20 works well for me although I haven't tested many games yet. Multi-monitor SLI works well with that driver though. :)

Link to comment
Share on other sites

Try Dox's 181.22.1 or 185.20.

185.20 works well for me although I haven't tested many games yet. Multi-monitor SLI works well with that driver though. :)

Same problem here, same video card. I've tried both of the drivers you suggested above. They will install fine, work fine, when I run the Aero fix the display will freeze while checking for problems and turn all liney. After that, i will reboot and it will freeze doing anything like changing desktop background or display gettings.

Just trying to get Aero to work on this card :)

Edited by perfectlyfailing
Link to comment
Share on other sites

Shouldn't it work out of the box with that driver?

I never had to do any "tweak" to get it working with the public beta.

Link to comment
Share on other sites

  • 8 months later...
Guest AeroNVidiaDriverIssues

Same problem here, same video card. I've tried both of the drivers you suggested above. They will install fine, work fine, when I run the Aero fix the display will freeze while checking for problems and turn all liney. After that, i will reboot and it will freeze doing anything like changing desktop background or display gettings.

Just trying to get Aero to work on this card :)

yeah it says that there "might" be a compatible driver for my video that supports aero but it seems like it should already support it. I don't know what is up.

Link to comment
Share on other sites

In Windows 7 64 Pro on my Clevo machine with my 8700M GT SLI I think I just installed the 186.18 with mod inf and all the aero affects were automatically enabled.

It should work out of the box on a 8600M GT.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...