Jump to content
LaptopVideo2Go Forums

backround light


brunni

Recommended Posts

hi,

i installed new drivers (185.20) to my laptop, everything works fine so far, but: when screen shall turn off, i get a black blank screen but the the backlight doesnt turn off. is there any tweaking i have to do or can do to make it turn off the lights also? before i used drivers somewhat in the 95.xx-area and it worked.

thx in advance, brunni

Link to comment
Share on other sites

I had the same error with these drivers, the screen never turned off when I closed it, and then setting the screen to turn off after 5 mins caused it to just go white, and black slowly fading away. This was both for the original and the DOX driver of 185.20

I'm using 181.22 DOX and the problem is solved!

Link to comment
Share on other sites

The same for me , 181.22 DOX and the problem solved !

Link to comment
Share on other sites

hi,

thx for fast answer, i will try the 181.22 now, but the problem is slightly different for me. my screen turns off when i close the laptop, just not when it falls to screensavingmode (it shall turn off screen after 5mins, i get black but lightened screen). if i send it to hibernate it turns off as wanted. if someone knows more about it, id be happy to hear, else the driver runs very fine. i give feedback after instaling 181.22 also.

thx for now

Link to comment
Share on other sites

so here comes my result: 181.22 didnt run at all, system crashes... might it be that i made sth wrong? you speak of 181.22 DOX, i do not know actually what DOX stands for... *stupid little me... :) *

Link to comment
Share on other sites

ah, thank u @radixxx, i searched for it, but guess dox is too short for searchentry, coz there was no result.

well, now i tried any 181.XX and same result, system crashes, with 185.20 everything is brilliant, just backlight doesnt turn off... somebody any more ideas for me? (i saw that in savemode the display didnt turn off also while installing new drivers, might be some general registryentry for powersaving which is changed from nvidia?)

Link to comment
Share on other sites

After you uninstall the driver you need to clear the Windows program DriverSweeper . And then install the new driver .

This may help. What operating system you have ?

Link to comment
Share on other sites

again i want to thank u, but finally i got the same result, uninstalling the drivers, using drivesweeper, installing 181.22 and also same procedure with 181.20, both let my system crash. still 185.22 runs perfect but is not shutting down the lights, also still in save mode with no drivers loaded lights wont go down, maybe it changed sth in registry for general powersetting to turn off screen, does anyboday know sth about it?

Link to comment
Share on other sites

  • 2 weeks later...

sooooo... after taking few days off i came back and installed the new "official" drivers for notebook-graphics (179.48). i left the physicsengine from the 185.22, used only the 179.48 for uninstalling 185.22 and installing them after it and everything works fine now, including shutting off backlight (it wasnt even necesary to use driver sweeper). will run some performance tests later, but on the first view they are not slower.

Thank u all a lot for help! very nice forum and community here, u are doing a great job!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...