Jump to content
LaptopVideo2Go Forums
JohnBRoot

Amilo with 9600m GT weird and annoying issue...

Recommended Posts

JohnBRoot

Hi all,

I'm posting a little update on my amilo Pi1556 9600m GT upgrade.

http://forums.laptopvideo2go.com/index....showtopic=22772

I've noticed very recently after trying to overclock the card by flashing it as no software is working (tried ntune, rivatuner, atitool),

that the card itself goes to throttling mode but still all softwares report it running at full speed!

The only ways to see it is either by running a very recent game or 3dmark: I have merely 50% off the result: less than 3000 instead of 5500 at stock speed!

The problem is very insidious as all software indicates the card is running at full speed...

Do you have any idea of what it could come from and how to get rid of it?

PS: I still have the 30s issue at startup with the MXM structure not found or invalid...

To conclude, I lost 2 days trying to determine what the problem is, flashed the card a dozen times, format my drive twice and reinstalled forceware at least a thousand times! So for all of you guys with old Amilo notebooks, stick with 8600m GT, don't go for 9600m as it's a pain in the a$$!!!

Share this post


Link to post
Share on other sites
Guest Guest

I've got exactly the same problem (with a different laptop though)

Mine is running at 275Mhz instead of 500 so it sucks.

I think we just need the right bios.

Share this post


Link to post
Share on other sites
JohnBRoot

Hey,

Your card is running at bootup clocks, so does mine when it throttles itself.

Have you tried this trick to force it to run at full speed?

See the guide (step 4: BIOS Flash) made by Nightwalker here:

http://forums.laptopvideo2go.com/index....showtopic=21517

Maybe you'll get it run at stock speed...

Share this post


Link to post
Share on other sites
Guest Guest

Yup, I've refashed it about 5 times now, with 3 different bios but none of them work.

I still get the MXM error and the balanced performance.

I've send mails to Acer, Nvidia and MXM but none of them know how to solve this problem.

I have ran out of ideas.

Share this post


Link to post
Share on other sites
Guest Guest

i think taht you have to change the id vendor and other think connected with this,

remember that the problem in't the pci-e 2.0 cos the mobility 3650 gddr3 is pci-e 2.0 and works perfectly on amilo pi1536/1556

Share this post


Link to post
Share on other sites
JohnBRoot

I've already tried to flash it with other brand vbios like MSI one...

But still I have random throttling on games.

Sometimes it works great, and some other times the card throttles at bootup clocks: the only way around is to reboot.

The only driver that seems to be the least affected is the 181.20. Still I have some random throttling but quite rare.

With other drivers I just can't simply get it to work at full speed even if atitool or rivatuner reports 500/800mhz...

I really don't understand it...

Share this post


Link to post
Share on other sites
Guest Guest

have you see your max temp gpu while gaming???

have you tried the system bios 1.15 of amilo 1536/56 is the best for max efficency of the heatsink fan.

remember that the bios flash is dnagerous, remove any password on your bios before and flash it with boot cd or usb key , never do it under windows.

Share this post


Link to post
Share on other sites
JohnBRoot

Hi,

max temp is about 90° while gaming and when the card is not throttling.

And about 70° when it is while software tools like rivatuner or ntune reports the card at full speed.

My opinion is that the card is stuck at bootup freqs when it's throttling (275/550/300Mhz) whereas it should work at 500/1250/800.

I can see pretty quickly the difference in games...

And yes I have reverted to 1.15 Bios but still no change...I've tried also a hardware reboot of the laptop, reinstal of win xp...etc.

The only this I haven't tried yet is to test it with a 120W power supply (instead of the stock 90W) but the brick is not even close to be warm in games so I don't think it would make any difference.

I just think that the amilo Pi1556 is to old to accomodate the card.

Share this post


Link to post
Share on other sites
Guest Blaydes99

I had a similar issue on my laptop, make sure to disable Powermizer in your nvidia control panel, and set your power scheme to "Home Office Desk". Those two settings insured that I got full speed in games all the time.

Share this post


Link to post
Share on other sites
JohnBRoot

Will try this. Keep you posted...

The strange thing though is that atitool/rivatuner show that the card is running at full speed, whereas it's not!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...