Jump to content
LaptopVideo2Go Forums

Forceware 182.05


Dox

Recommended Posts

i've also created a customise res.

However, resolution problem appears with Fallout 3, Farcry 2, Red alert 3...so i think all games and all others softwares.

Link to comment
Share on other sites

  • Replies 186
  • Created
  • Last Reply

Top Posters In This Topic

  • ^nox

    8

  • Dox

    15

  • frank604

    10

Top Posters In This Topic

Posted Images

Hi Dox,

I created this account to say thanks before on your 180.70, but I usually just lurk around reading your forum as a guest. For the 2nd time I'm logging in, just wanted to express my gratitude for your hard work. I'll be looking forward to the summer when you have more time to work some magic again.

Cheers!

Link to comment
Share on other sites

Same laptop, same OS, same problem. I can add 1280x800 as a custom resolution in the nvidia CP, but I can't actually run games with that resolution (namely left4dead, haven't tried anything else).

Me again. I just installed the normal 182.05 and it seems to have the same problem. :/

Link to comment
Share on other sites

any probs with sleep etc?

Sleep works perfectly, thank you sir.

Link to comment
Share on other sites

DOX, YOU ARE THE GREATEST !!!!

First of all i have to thank you for your great work.

You make really great work and release the best (mobile) drivers of the world.

This one is the top of the Driver Mountain from my view.

Sleep is fixed with full PowerMizer functions and great great performance.

It will be a hard time for me and i'm sure for the others to wait for your next one in the summer.

Thanks again for your impressive work here.

U make it !!

Link to comment
Share on other sites

"Any 9600M GT DDR3 users who compared this release to 179.28 ?????? Cuz 179.28 has wayyyy PWNed all Dox's releases for me until now."

Actually, 179.28 was not the best. 179.48 was.

But yes, this one seems to be better than all the other one (got 6150 point at 3dmark06). However, I still have the resolution problem (can't get over 1024x768 in games and 1280x800 is forced through an option in the nvidia control pannel for windows)

Edited by audren49
Link to comment
Share on other sites

regarding the resolution issue for 9600M users,

this is something nvidia will have to fix :)

If they havent done so by the time I'm active again, I'll give it a go.

Link to comment
Share on other sites

That would be so nice of you!

But why is it working in the 185.20 then?!!

Many thanks for what you do dox.

Link to comment
Share on other sites

Dox i have to say that i'm really impressed. Your 182.05 seems to be the first release which beats 179.28, awesome.

9600M GT 625/1550/900

Original 182.05 : 6330

179.28 : 6480

Dox 182.05 : 6542.

What a prince, seems like you gave us your best shot before leaving !!!!! Thanx casanova :)

Link to comment
Share on other sites

no,

I'll need the device id for that card so I can add support for it next release, which is a looooong way off :|

Link to comment
Share on other sites

Same laptop, same OS, same problem. I can add 1280x800 as a custom resolution in the nvidia CP, but I can't actually run games with that resolution.

Same laptop, different OS (Vista32bit), no problem. :)

Link to comment
Share on other sites

Hm, i really like these drivers. games seem faster

one thing i noticed: whenever i reboot, my desktop color is set to 16 bit (medium) and i usually have it at like 32 bit or something. but still a very good driver. looking forward to ur return!

Link to comment
Share on other sites

it says physx acceleration is not on should i turn that on?

That means that Physx is probably not installed. Recently, laptopvideo2go.com has stopped including physx releases in their drivers. So head on over to the Misc. drivers section and download the latest physx drivers. THEN enable physx.

Link to comment
Share on other sites

That means that Physx is probably not installed. Recently, laptopvideo2go.com has stopped including physx releases in their drivers. So head on over to the Misc. drivers section and download the latest physx drivers. THEN enable physx.

+1 install and enable it !!!

I'm playing Cryostasis at the moment which uses PhysX technology and i tried to disable PhysX in nvidia panel control. It's really impressive : with PhysX disabled, i'm about 18 average fps (catastrophical) and with PhysX enabled, i'm about 30 fps average.

Link to comment
Share on other sites

What would be the best option for battery life, or does it matter? Quality, performance, or balanced? Whats the pros and cons of all three?

read the FAQ.

That means that Physx is probably not installed. Recently, laptopvideo2go.com has stopped including physx releases in their drivers. So head on over to the Misc. drivers section and download the latest physx drivers. THEN enable physx.

I have always removed physX from my drivers to reduce file size, before pieter decided to do the same.

If users read the installing readme then they would have known they needed to install physX after my installing my drivers.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.



×
×
  • Create New...