Jump to content
LaptopVideo2Go Forums

Disabling write combining on vista 64


kavar

Recommended Posts

Hi everyone, I have a new laptop

System Manufacturer Gateway

System Model P-7805u

System Type x64-based PC

it has a nvidia geforce 9800m gts video card, and I am using nvidias' 179.48 drivers with it. I asked my tech support friend about this and he told me in xp there was a way to turn of something called write combining but the vista drivers I'm using don't allow for this. I'm just wondering about this because the programs I use that don't use directx run flawlessly, left 4 dead on high settings as well as zbrush which just last night I was modelling a 1 million poly mesh. is there a way for me to turn off write combining in vista to see if that will help? because after talking to my friend I have noticed the only applications that are effected are those using direct x,, which I have updated to the lasted version from the microsoft website. thanks for any help you might offer for this.

Kavar

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...