Jump to content
LaptopVideo2Go Forums

Problems since installing 179.48 drivers


Recommended Posts

I have an Asus N80VN-X5, Vista 64bit, 4 gigs ram, 9650mGT graphics. I installed the 179.48 driver from here and all seemed good. Tried to run 3dmark06 and got this error: IDirect3DDevice9::Present failed: Device lost (D3DERR_DEVICELOST)

I went back to the original driver and still got the same error msg when trying to run 3dmark06.

I then started closing programs one at a time until I got 3dmark to successfully launch. Turns out that the new Skype was the culprit. I then messed around with Skype and found that when I changed "visual style of the window" from "Skype" to "classic windows" it cured the problem. I duplicated the error everytime I changed that setting in Skype. Anyone else have this problem?

Edited by OV10stang
Link to comment
Share on other sites

Never mind..... I just found the reason at this site: Skype

Seems like the new drivers just made this Skype issue rear it's ugly head.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...