Jump to content
LaptopVideo2Go Forums

Aurora M9700 SLI can't be activated


Oriode

Recommended Posts

Hello all :)

I have recently reinstalled my alienware m9700 notebook with Windows Vista Ultimate x86 32bits and i have of course reinstalled my graphics drivers, the last i founded on the official nvidia site. On my laptop i have two Geforce Go 7900 GS 256mb. I wanted to activate them so I went into the nvidia control panel and I selected the option "Enable SLI". Up to that point everything went allright the system then asked me to restart what I do. Once done, I realized that the sli wasn't enabled. So I installed the latest graphics SLI-capable drivers from the alienware site. Nothing to do, the driver just falls back to non-sli configuration with no apparent reason, the system show no error when enabling sli but can't. I can repeat this as times i want without success. I was wondering if anyone out there had already encountered the same problem and know the solution ?

I'm running of of ideas, I fell I have tried everything possible.

I would really appreciate any help or advice you might want to share.

Link to comment
Share on other sites

  • 4 weeks later...

Enabling SLI can sometimes be tricky. Try removing the second card, uninstalling drivers, install Original drivers that came with the m9700, restart, power off, install second card, install same drivers again for second card, restart, and finally enable SLI in Nvidia Control Panel.

I had a bunch of troubles with enabling sli on the latest drivers at the time( 180.xx) and had to revert to the 88.xx series for best results.

Hope this helps!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...