Jump to content
LaptopVideo2Go Forums

ATI Mobility Radeon� HD 3650 512 MB & fujitsu siemens Amilo pi 1556


Guest Stefano

Recommended Posts

Guest Stefano

Hi all,

I have a big problem with my laptop Amilo pi 1556

I just bought a new video card ATI Mobility Radeon? HD 3650 512 MB DDR2 MXM-II but looks like is not working.

I have installed it and when I press the power switch the laptop turn off after few seconds.

I have already updated the BIOS to http://aliendl.alienware.com/Mobile/m5750/...0_Bios1.19W.zip but it doesn't help.

Do you have any idea about how could I fix this problem?

Any idea would be very much appreciate.

Thanks in advance

Stefano

Link to comment
Share on other sites

Try the alienware 2.06 bios or the uniwill oem 2.03 bios, i've ad bothe running on my xi1546 for 8600gt 512mb

Link to comment
Share on other sites

Are you sure the cooler makes perfect contact with the card and it doesn't turn off itself due to overheating?

Maybe you have to mill some parts on your heatsink?

Link to comment
Share on other sites

I installed alienware 2.07... does it make any difference with the 2.06?

There is a difference between 2.06 & 2.07, 2.07 allows 4 gig ram but for some reason it causes problems with 512mb 8600gt whereas 2.06 works perfect but no 4gig

Link to comment
Share on other sites

Guest stefano

I've just installed between 2.06 but the problem is still the same, after few seconds the pc turn off.

I have checked the heatsink too and it's seams ok, in fact the new Ati car has exaclty the same shape of the old NVIDIA.

Now I really don't know what I could try... any additional idea?

Thanks again to everyone.

Stefano

Link to comment
Share on other sites

...

Now I really don't know what I could try... any additional idea?

...

Hello!

Sell it...

I've a Pi 1556 too, bought a HD3650, and It didn't work...

You should be looking for a 8600 GT (maybe work), 8600 GS (work), HD3650 256MB (maybe work), 9600 GT (work with beep error)

shark300

Link to comment
Share on other sites

  • 2 weeks later...

from what i've gathered the pi1556 is similar to xi1546 so you can use same bios files. I currently have uniwill 2.03 bios running with 8600gt on my xi1546, you could give that a try

Link to comment
Share on other sites

  • 2 weeks later...
Guest Elbit

hello everybody.

I am also trying to run a 8600GT 512Mb on my Xi 1546 with now luck. The notebook hangs on powerup loop :-(

@facey

I read you got the xi 1546 running with the 8600GT 512MB? What hardware do you have?

I have FSC Xi 1546 with T7600 CPU and 2 x 2 GB DDR2-667

I tried following BIOS:

Alienware 1.19W (2x 2 GB RAM)

Alienware 2.07w (2 x 2GB RAM)

Alienware 2.06 (1x 2 GB RAM)

Nothing worked: powerup loop

The only BIOS I didn't try was uniwill oem 2.03, but isn't that similar to the Alienware 2.06?

At the moment I have a HD 3650 DDR3 256 with Alienware 1.19w

Any hints? You think the card is defect?

Help would be apreciated.

Thx

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...