Jump to content
LaptopVideo2Go Forums

INF v3.282, 3, 4, 5, 6, 7, 8 and 9


mobilenvidia

Recommended Posts

Pumping them out now.

This WIn7 BSOD issue is a real teaser.

I've just uploaded this to 181.71 Win7 x86 only at the moment.

Please give it another go, will get this sorted.

Once done future versions will be a breeze to do.

Worked on x64 version as well.

Remember it's very easy to mod an INF to just make it work.

It's quite another matter to get all the mobile/quadro tweaks to also behave them selves.

Beyond has kindly made a modded INF that will work with Win7 for 181.71.

This does not have any additional tweaks, which is what I'm trying to get working and having some issues with.

The working INFs can be found here

[uPDATE]

Attached is modded INF v 3.284 for 181.71 x64 only

Spent rather alot of time rewriting it from scratch.

I could do with some volenteers with 8x00 and 9x00 machines to test the install and if it works.

Sorry for the guinea piging but alas this is a WDDM 1.1 issue only.

[uPDATE II]

v3.285 has some tweaking for G92 GPU's (8800 and 9800 GPU's)

Can those folk who tried 284 please now try 285 (all other GPUs are the same

x64 only

[uPDATE III]

Sorry more things to try guys.

v3.286 is up (in the 181.71 x64 post

Could you please retry....again.... :)

Getting close, I can feel it in my water :)

[uPDATE IV]

v3.287 is up.

This has most of the 'Mobile' settings disabled

Give it a go (in 181.71 x64 thread)

In the INF with a text editor you can remove [testI], [testII] and [testIII] lines (not the text below them)

It will install more and more Mobile settings with each [test] removed.

then reinstall this will then narrow it down to where the possible setting is.

Have also made this version INF for x86 now v3.287

[uPDATE V]

v3.288 is up.

Enitre Mobile section removed.

If this still does not fix the BSODs then I'll have to rethink this INF.

Both x86 and x64 INFs are up

[uPDATE VI]

v3.289 is up.

8x00M+ GPU's no longer run the 'Mobile settings' part of the INF.

Once again feedback welcomed to sort this on going issue.

Link to comment
Share on other sites

  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

  • mobilenvidia

    18

  • quakeramer

    6

  • jase79

    3

  • iaTa

    9

I'll have to wait for the x64 version then

Link to comment
Share on other sites

Just tried your attached inf and it comes back with the previous "not supported version of windows" error.

You are testing with x64 version of Win7 ?

Link to comment
Share on other sites

Really looking forward to this driver as Quake Live requires WDDM 1.1 on Win7. I get massive screen corruption on all other drivers.

Also I've registered at last - been visiting this site pretty much since you started out! Thanks for all your hard work over the years :)

Edited by iaTa
Link to comment
Share on other sites

I've installed it with "Beyond"'s modded inf and it worked fine, although RivaTuner is disabled and I don't have the 16:10 aspect resolutions available.

I've tried installed it with the latest version of your modded inf and it tells me that this OS isn't supported. I'm going to wait till the bugs are sorted out before installing it, although I could always try to run it in Vista's compatibility mode.

Link to comment
Share on other sites

So 8600M works but 8800M does not, they both run the same routines when installing, weird.

BTW welcome aboard :)

Link to comment
Share on other sites

Guest Guest
So 8600M works but 8800M does not, they both run the same routines when installing, weird.

BTW welcome aboard :)

What? no i said 8600m gs bluescreens with inf 3.284

Link to comment
Share on other sites

Yeah but it installs right? As I can't even get the driver to install.

Link to comment
Share on other sites

181.71 Win7 x86 just tested on my m1530 8600m gt ddr3 and its working well (installed with your INF :) ) :)
What? no i said 8600m gs bluescreens with inf 3.284

I was refering to the m1530, but I see you have a BSOD.

Next thing is to remove the 'Mobile' section and see if this is the cause of all evil

Link to comment
Share on other sites

I just removed the Mobile GPUs section and it still wouldn't install.

Out of interest do you know why changes to the nvidia control panel (such as RGB colour space, or noise filter) do not have any effect on video playback with Beyond's inf?

Edited by iaTa
Link to comment
Share on other sites

just tested Burnout Paradise on my m1530 and its working well

going to benchmark the driver and post the results here in an hour or so :)

Link to comment
Share on other sites

Guest Guest
Yeah but it installs right? As I can't even get the driver to install.

lol ya it installs but your better of if it does not since you would not need to boot into safe mode and roll back. Did you double check your using the 3.284 inf as it would be easy to drop the wrong one in there with all the ones we have tried.

I was refering to the m1530, but I see you have a BSOD.

Next thing is to remove the 'Mobile' section and see if this is the cause of all evil

Ahh i see, i thought we were talking about the x64 3.284 inf.

Link to comment
Share on other sites

lol ya it installs but your better of if it does not since you would not need to boot into safe mode and roll back. Did you double check your using the 3.284 inf as it would be easy to drop the wrong one in there with all the ones we have tried.

Ahh i see, i thought we were talking about the x64 3.284 inf.

I was :)

285 is now up, please retest with 8800M or 9800M's

Link to comment
Share on other sites

This device does not support this version of Windows...

EDIT: Wait a min, the inf which is attached still says v3.264 inside?

EDIT: Ahh you've updated the main inf. Testing now. It's installed - now for reboot and BSOD test :)

Edited by iaTa
Link to comment
Share on other sites

This device does not support this version of Windows...

EDIT: Wait a min, the inf which is attached still says v3.264?

Should say 3.285.

Do a CTRL+F5 then try again

Link to comment
Share on other sites

Guest Guest
I was :)

285 is now up, please retest with 8800M or 9800M's

Now i am even more confused, if we are talking about the x64 3.284 inf why would you refer to the m1530 as working when it used the x86 3.283 inf. I would think x86 working x64 not working would be a more accurate statement.

Link to comment
Share on other sites

I downloaded the inf from the main 171.71 x64 thread is that correct? That showed v3.285 unlike the attached inf in the first post of this thread which was still showing v3.284.

It caused another BSOD anyway: nvlddmkm.sys page fault in nonpaged area.

Link to comment
Share on other sites

Now i am even more confused, if we are talking about the x64 3.284 inf why would you refer to the m1530 as working when it used the x86 3.283 inf. I would think x86 working x64 not working would be a more accurate statement.

Doesn't matter now as 285 is now the INF of choice

Link to comment
Share on other sites

It installs now... but BSOD at reboot. No dice on the 285's

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...