Jump to content
LaptopVideo2Go Forums

53.06 doesn't allow full screen res. different from desktop


marftarf

Recommended Posts

53.06 fixed my problems with winDVD, but has created problems with, among other things, visualizers in itunes for windows on full screen - minimizes back out before anything appears on screen.

let me start by saying I know virtually nothing about any of this, however I noticed that the problem seems only to occur when attempting to go from regular windows environment into a full screen environment where the full screen environment is at a different resolution than the windows environment. i.e. if I set the desktop to 1600x1200 and try to go full screen with a visualizer at 800x600, it flashes in full screen for a second and then kicks back out to window desktop with the window minimized. if, however, I se the visualizer to 1600x1200, it works. and, if I set the desktop to 800x600 before invoking the full screen at 800x600 it works. So initially I also had this problem with GTA Vice City, but went in and reset its resolution to 1600x1200 to match desktop resolution and now it works.

has anything like this come up before?

thanks for all the work you guys do on this stuff.

TOSHIBA 5200 (Canadian version of 5205S703) BIOS v1.30

P4-M 2GHz

GF4 460GO Integrated RAMDAC 64MB BiOS v4.17.0059.D3

1600x1200

driver 53.06 / .inf 20.02[/img][/fade]

Link to comment
Share on other sites

  • 2 weeks later...

Hi:

I have gone back to 45.91. seems to work fine. I recommend it to you as it is at least a vast improvment over 36.39.

Link to comment
Share on other sites

I was having this problem with several driver versions. Here's what seemed to work for me: 1) install your drivers by "update driver" in the device manager (the way I normally change drivers). 2) After reboot, go back to the driver directory and reinstall using nvidia's setup.exe. This solved my problem, but I'm not sure how...

-Scott-

Link to comment
Share on other sites

martarf,

this is offtopic, but i wonder if there is a BiOS update available for your model. Mine has v1.4 yours has 1.3. We have the same model, but there are two different 52xx models in Canada i know of: 5220 and 5200. Do you have the legacy free model 5220 (means no LPT, no PS2, no FDD) or do you have the 5200 model (with FDD i think)? The 5220 has BiOS v1.4 and the 5200 has v1.30.

:)

Link to comment
Share on other sites

Mine has 1.4 as well.

Everything works fine with new drivers, except the changing resolution thingie.

I can't even start 3dmark2001 in 1024x768 when currently on 1280x1024.

Means... something isn't working well when it comes to chnage the resolution. I dearly hope someone knows how to fix that. I needed to reinstall back to 36.39

And to be honest I don't like that really OLD version sooo much.

The new driver supports dualview and anything else I'd need. So how can I get that screen resolution issue to work as it should be?

Thx buddies

greetz Schupo

Link to comment
Share on other sites

Try this as a work-around (not a solution):

When the resolution changes to full screen, press a key (i.e. spacebar). For me, this seems to keep focus on the full-screen app and then it doesn't minimize the window. Hope that helps...

-Scott-

Link to comment
Share on other sites

Hi Scott,

that doesn't work for me. When I do start an app that's using 1024x768 I can do that without problems. Let's say I do load a game which has a loading screen in between the menu and the game itself. It kicks me back to windows desktop. And I can't get the game window into the front again.

That's just happening when I do use a driver newer than 36.39.

Anyone had that problem and solved it? Or you know how to fix that. Please gimme a shot.

Thx and greetings

Schupo

Link to comment
Share on other sites

After I installed the newest drivers 3dmark2001se said

it couldn't initialize the 3d accelerator

DirectX Error Message:

Fatal Error: failed to validate material

So you nice helping guys out there.

What now?

Link to comment
Share on other sites

I hope this isn't going to be a one man conversation any longer.

I now found out, that:

When I disable all monitors in device manager execept the internal Toshiba Display and disable dualview and just anable the digital toshiba internal display it works fine.

So maybe someone knows on how to proceed from here on.

It may be some problem with dualview or more than one monitor.

When I do disable all monitors except the internal one. I can still switch the output to my analog display.

Well it's exactly what I want to. Switching to analog I mean, but I can't run the apps anymore in that situation. They get minimized.

Thx and please help me.

THX

Link to comment
Share on other sites

Hi, Schupo...

I've gone back and re-read your posts and noticed your comment about disabling external monitors. In the nVidia Control Panel, you can choose several nView Display Mode settings, including Single Display, DualView, and Clone. Try each one of those individially and see if one of them works for you.

Also, can you choose 1024x768 manually before launching 3DMark? Or do you crash when doing that too?

Link to comment
Share on other sites

Hey LSudlow, thx for your efforts.

I now switched to 56.55 with 22.05 inf files. In had TVTool installed before as well so that did not change it. I just write it b/c some told to install it. Anyway... I disabled the TV Output and installed Dualview but I did not use it.

So I had my 1600x1200 Display installed in device manager and the 1280x768 17" TFT I'm using. I set nview to use single monitor output. And that worked quite nice on my 1600x1200 display. Afterwards I switched the single monitor output to the Analog one. And it started 3dmark without any problem.

So in case someone else get's somekinda same problems. I'd sugegst to disable all monitors in the device manager and try again. If it's still not working I'd suggest to reinstall the drivers with just one monitor enabled and the rest deaktivated. That helped here at me. And I did not had the Analog screen pluged on to the notebook for installing the drivers the time it worked.

After I installed dualview and restarted several times I reactivated the monitor, but not the tv output.

I don't know wheter it will now work with TVOutput as well. But I'm not curious to find out. In case someone wants to know gimme a shout.

Thx to everyone trying to help me out.

Nice coming days to you best wishes

Schupo

Link to comment
Share on other sites

Glad it's working for you, Shupo. Let us know if you discover anything else. That's how we're all learning about this stuff!

Link to comment
Share on other sites

Sure I'll add some useful hints.

After restarting I found out that it wasn't working anymore.

Here is what made it work again:

Restart with TV-Output disabled and secondary monitor unplugged.

After you reached windows and are working on the laptop monitor you switch nview to single monitor output analog.

It's the only way I can use the secondary monitor correctly.

If someone knows why that is, let me know.

I'd love to keep secondary connected each time I restart.

Anyway it's working

Link to comment
Share on other sites

You should be able to start with everything connected. If you leave nView in single monitor mode, will it let you reboot? How about Clone Mode or DualView? Do you still have all three monitors listed in the Device Manager? One is for your laptop screen. The other two are for your TV output and your VGA output.

Link to comment
Share on other sites

Hi,

I disabled TV Output in Devicemanager permanently since I don't use it at the moment.

I'm able to use both monitors as I wish to. Even Cloning and so on.

Just when I want to run a game or run 3dmark01se it's not working. The thing I need to do is restart with VGA unplugged, in case I did not start like that at first.

Then everything works perfect.

So the only problem is that I can't keep it connected when I start the system. Does anyone have a solution for that?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...