Jump to content
LaptopVideo2Go Forums

Crysis Warhead - Custom Config for 8600M GS/GT !


^nox

Recommended Posts

^nox's Crysis Warhead Custom Config for 8600M GS/GT Users Description :

- High Performance Config

- High End Vegetation Visuals

- Tweaked Water & Weather Visuals

- Low Resolution for Higher Performance

- Tweaked AI

- Custom HDR and Eye Adaptation

- Fixed Soft Particle Glitch on Water

- Enhanced Audio

- DX9 Optimized with Tweaked DX9 Settings to match DX10 visuals

- DX9 Values optimezed to deliver high end performance on slower machines

- Designed to ensure framerate above 20 at all times

- Optimized for 8600M GS DDR2, Intel Core 2 Duo 1.6GHZ, 4GB of Ram, Vista 32 Bit SP2

- Best Performance when GPU is overclocked accordingly : 650 core / 1390 shaders / 455 memory

- Driver used Dox's / Performance Option on 182.05

Screenshots Comparison:

screenshot0002j.jpg

screenshot0007b.jpg

screenshot0011s.jpg

screenshot0013t.jpg

screenshot0015.jpg

screenshot0017.jpg

screenshot0019.jpg

screenshot0021.jpg

screenshot0024m.jpg

screenshot0026.jpg

screenshot0027.jpg

^nox's Custom Config for Crysis Warhead Download Link

PS: 8600GT or 8600GS DDR3 Users can Change their resolution accordingly... In the first few lines of the cfg or in game.

Hope you like it !

Update:

Crysis warhead is notorious for crashing if "r_TexturesStreaming = 0" (it doesnt happen on my system), if it does happen change the value 0 to 1.

For some reason x64 based systems runign this game in dx9 have some kidn of watter glitch, recommend disabling "e_water_ocean_fft = 1", so set the 1 to 0. And you should be able to play.

I've just recently switched over to Win7x64 Ultimate, and therefore will be optimizing this config for x64 based systems, same is coming for my Original Crysis Config.

Edited by ^nox
Link to comment
Share on other sites

  • 1 month later...

Same here - i'd like it to be uploaded again, tyvm.

Link to comment
Share on other sites

  • 2 weeks later...

Lol, it crashes when i try to start/load a game, but ty anyway.

Link to comment
Share on other sites

Lol, it crashes when i try to start/load a game, but ty anyway.

Strange, does it give you any error msg's ?

Link to comment
Share on other sites

Strange, does it give you any error msg's ?

Nothing spectacular, just the usual "has encountered an error and needs to close" stuff.

Link to comment
Share on other sites

The only thing i could think of is changing : r_TexturesStreaming = 0 to 1 ...

Hope that works !

all the best

Link to comment
Share on other sites

  • 3 weeks later...

Upload again? :o

Link to comment
Share on other sites

  • 2 weeks later...

looks nice.

Link to comment
Share on other sites

Guest eraldo

Over clock a laptop graphics card..... WHY.... crysis has been known to cause pc graphics card such as the 8800gt to F(&^*** break because the temprature as gone well above 100c and your going to overclock an 8600m that has limited cooling abilitys... ok have fun with that.

Also i have the same system as the poster of this baring the ram and OS i have 1gb ram and i installed XP for better performace. My 8600m has 726mb of deticated graphics memory when i used vista but now im on XP it says i have 512mb? why.. and why do you guys only ghave 256mb on the same card?

Link to comment
Share on other sites

Over clock a laptop graphics card..... WHY.... crysis has been known to cause pc graphics card such as the 8800gt to F(&^*** break because the temprature as gone well above 100c and your going to overclock an 8600m that has limited cooling abilitys... ok have fun with that.

Also i have the same system as the poster of this baring the ram and OS i have 1gb ram and i installed XP for better performace. My 8600m has 726mb of deticated graphics memory when i used vista but now im on XP it says i have 512mb? why.. and why do you guys only ghave 256mb on the same card?

I'm pretty sure most of us are aware of the risks of overclocking. All I can say is that I run my 256mb ddr2 8600m gt at ~30% oc (check profile for details) and the temps are completely safe (never gone above 72 C). And thanks, I have had and will have fun with that :-)

Get yourself GPU-Z and it should tell exactly what card you have and how much dedicated memory it has. Afaik 8600m gt has either 256 or 512mb dedicated memory, rest comes from your RAM.

Edited by kiisu
Link to comment
Share on other sites

nice. shaders still look alright...

nice config

Link to comment
Share on other sites

  • 2 weeks later...

Can you reupload it again? :)

Link to comment
Share on other sites

  • 3 weeks later...

Reuploading now for you guys ! Also adding in Original Crysis config i just finished !, started a new topic with Crysis only config for the sake of space :)

Edited by ^nox
Link to comment
Share on other sites

nice. shaders still look alright...

nice config

Nice thanks for testing, hope it works for the rest of you guys !

Link to comment
Share on other sites

  • 4 weeks later...

This is a great config. I get 35-70 fps on my OC'ed 9600M GT 512mb. Keep up the great work.

Link to comment
Share on other sites

This is a great config. I get 35-70 fps on my OC'ed 9600M GT 512mb. Keep up the great work.

Wicked. Thanks Bades for testing it out, im gald you like it. Im curently working on Crysis Wars config, so hopefully it will come out late next week. I just have to make sure all the variables fall within the punkbuster guidlines.

Link to comment
Share on other sites

Guest Mrwalker

Hi guys I have been having crashes with this config as well , I narrowed the fault down to the water section of the config file, if you remove just that part crashes are gone and fps are storming! Good job!

Link to comment
Share on other sites

Hi guys I have been having crashes with this config as well , I narrowed the fault down to the water section of the config file, if you remove just that part crashes are gone and fps are storming! Good job!

Awesome, thanks for the update. I have actually just installed windows 7 64bit abd saw some strange textures regarding watter as well. I will try and tweak it see if I can fix it up a bit. Thanks for the post ! :) Ok quick update, this watter bug also appears in original Crysis under Windows 7 x64. And it is config related jsut as Mrwalker said, i will try and work on the values and see if I can get the watter tweaked without crashes !

PS: Alot of unexpected crashes are usually cause by the last line in my config. In case you dont know how to open it: Right click on the file, open as, use notepad, scroll down. "r_TexturesStreaming = 0" this is set to 0 as it improves performance as textures are not loaded on the fly which can cause stuttering, but unfortunatelly crysis sometimes has problems with loading all textures at once. try setting the 0 to 1 and it might fix the crashing problem.

Edited by ^nox
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...