Jump to content
LaptopVideo2Go Forums

Fujitsu M3438g with Go6800 from ACER no GPU-Temp readings


nomed

Recommended Posts

Hi,

When Go6800 got busted in my Fujitsu m3438g laptop, I bought 1 off from ebay.

Although it was MXMIII Go 6800, it wasn't fujitsu branded, it came out from an ACER 3600 (?) as the seller said.

The reason I got it is because it was plain cheaper than fujitsu branded ones (around 1/3).

The problem I have now is that there's no reading of GPU temperature as a result FAN doesn't kick in when the GPU gets hot.

And how do I understand that is when I do something in 3D (like games or ubuntu visualiasions) for a relatively long period of time (around 20-30mins) the laptop shuts itself.

Everythin is ok in Windows.

nvflash doesn't work for unknown reason gives error while running like driver initialisation failed so I cannot downgrade to fujitsu vbios :)

Any suggestions or workarounds ?

Any helps is much appreciated.

PS:

I am using Windows XP home SP3 with all the updates.

nvidia drivers are genuine 7.9.3.0 from fujitsu ( Im not a speed freak), I had hard time installing these tho and had to use different inf.

vbios version is 5.41.02.44.01

Edited by nomed
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...