Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
SanekN

Toshiba Qosmio X300-14n driver problem

Recommended Posts

SanekN

Hey guys, i need some help! Have a qosmio x300-14n laptop with a couple of 9800M GTS SLI... I can't find any working driver for that =( Tryed some 179 drivers, not working, 185.20 not working...

FF001179

I really need help... :)

Thanx for replying =)

Edited by SanekN

Share this post


Link to post
Share on other sites
Andrew55

You have tried all those drivers but have you tried the modded inf?

I heard about it in the FAQ

Share this post


Link to post
Share on other sites
SanekN

Have tryed 185.20, 182.46, 182.05 nope...

182.46 installs well, but then 3dmark6 bsod, oblivion artefacts and bsod...

185.20 same

182.05 didn't find my videocard

Oh... bought a laptop that cost 2000 euros and have a lot of .... with it =/

179.48 vectorworks, 3dsmax superfast, games artefacts and BSOD! =(

Edited by SanekN

Share this post


Link to post
Share on other sites
Andrew55

Do any drivers old or new work perfectly?

And did you remember to uninstall your drivers cleanly before installing new ones as these can result in problems.

Share this post


Link to post
Share on other sites
Guest Guest SanekN

i am stupid, and i didn't =) But yesterday i tryed 179.14 and its works great! Thank you dude for help =)

Share this post


Link to post
Share on other sites
Andrew55

No problem. Good to see the driver working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...