Jump to content
LaptopVideo2Go Forums
Teraphy

v185.66 Windows XP 32bit | NVIDIA

Recommended Posts

Teraphy

NVIDIA driver v185.66 for Windows XP 32bit

INF Modified | Make A Donation

Driver Information


  • Released By: NVIDIA
  • Driver Version: 185.66
  • Operating System: Windows XP 32bit
  • Driver Date: 2009-04-02 (YYYY-MM-DD)
  • Driver Size: 55.81MB (MD5: f9b9402e56ca1438b4c7e3af4004b659)
  • MS WHQL Certificate: False
  • Setup Files Included: True
  • Languages Included: 28

Information Files (1 files supporting 53 models)


* nv4_disp.inf supports 53 models:
[DEV_042C] NVIDIA GeForce 9400 GT
[DEV_05E0] NVIDIA GeForce GTX 295
[DEV_05E1] NVIDIA GeForce GTX 280
[DEV_05E2] NVIDIA GeForce GTX 260
[DEV_05E3] NVIDIA GeForce GTX 285
[DEV_05E6] NVIDIA GeForce GTX 275
[DEV_05EB] NVIDIA GeForce GTX 295
[DEV_0600] NVIDIA GeForce 8800 GTS 512
[DEV_0601] NVIDIA GeForce 9800 GT
[DEV_0602] NVIDIA GeForce 8800 GT
[DEV_0604] NVIDIA GeForce 9800 GX2
[DEV_0605] NVIDIA GeForce 9800 GT
[DEV_0606] NVIDIA GeForce 8800 GS
[DEV_060D] NVIDIA GeForce 8800 GS
[DEV_0610] NVIDIA GeForce 9600 GSO
[DEV_0611] NVIDIA GeForce 8800 GT
[DEV_0612] NVIDIA GeForce 9800 GTX/9800 GTX+
[DEV_0613] NVIDIA GeForce 9800 GTX+
[DEV_0614] NVIDIA GeForce 9800 GT
[DEV_0615] NVIDIA GeForce GTS 250
[DEV_0622] NVIDIA GeForce 9600 GT
[DEV_0623] NVIDIA GeForce 9600 GS
[DEV_0625] NVIDIA GeForce 9600 GSO 512
[DEV_0626] NVIDIA GeForce GT 130
[DEV_0627] NVIDIA GeForce GT 140
[DEV_062D] NVIDIA GeForce 9600 GT
[DEV_062E] NVIDIA GeForce 9600 GT
[DEV_0637] NVIDIA GeForce 9600 GT
[DEV_0640] NVIDIA GeForce 9500 GT
[DEV_0641] NVIDIA GeForce 9400 GT
[DEV_0643] NVIDIA GeForce 9500 GT
[DEV_0644] NVIDIA GeForce 9500 GS
[DEV_0645] NVIDIA GeForce 9500 GS
[DEV_0646] NVIDIA GeForce GT 120
[DEV_065B] NVIDIA GeForce 9400 GT
[DEV_06E0] NVIDIA GeForce 9300 GE
[DEV_06E1] NVIDIA GeForce 9300 GS
[DEV_06E6] NVIDIA GeForce G100
[DEV_06E7] NVIDIA GeForce 9300 SE
[DEV_06E9] NVIDIA GeForce 9300M GS
[DEV_0847] NVIDIA GeForce 9100
[DEV_084A] NVIDIA nForce 730a
[DEV_084C] NVIDIA nForce 780a SLI
[DEV_084D] NVIDIA nForce 750a SLI
[DEV_0860] NVIDIA GeForce 9400
[DEV_0861] NVIDIA GeForce 9400
[DEV_0864] NVIDIA GeForce 9300
[DEV_0865] NVIDIA GeForce 9300
[DEV_0868] NVIDIA nForce 760i SLI
[DEV_086A] NVIDIA GeForce 9400
[DEV_086C] NVIDIA GeForce 9300 / nForce 730i
[DEV_086D] NVIDIA GeForce 9200
[DEV_0871] NVIDIA GeForce 9200

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Share this post


Link to post
Share on other sites
Mackovich

Strangely, the 9300M GS is originaly supported... why ?

Share this post


Link to post
Share on other sites
Guest spvn

Wondering, is a modified INF coming? There wasn't a mod inf for the previous driver, so is one coming for this one? Thanks. GTA IV is giving me crappy FPSes :)

Share this post


Link to post
Share on other sites
Guest Guest

а а у кого ни будь есть драйвера на 9500M GS??? ни одни ни ставятся нормально, изображение плавает!!!

Share this post


Link to post
Share on other sites
Mackovich
Wondering, is a modified INF coming? There wasn't a mod inf for the previous driver, so is one coming for this one? Thanks. GTA IV is giving me crappy FPSes :)

--> Hmm, GTA IV is not so well optimised xD But I guess you've already known...

What's you computer configuration ?

Share this post


Link to post
Share on other sites
Guest Guest

yes, modded inf please :)

right now i need to reinstall this driver before every restart, otherwise xp changes to the default vga driver! 8600M GS

Share this post


Link to post
Share on other sites
Mackovich

Are you kidding me ? How is that possible ???

Did you try the "safe" installation ?

Use driver sweeper that way:

- first, uninstall de current drivers via the devices manager

- restard when required

- reboot in safe mod (or not failure mod - I'm french... I don't know the word ^^) by pressing many times F8 while BIOS is loading

- lauch driver sweeper

- click on "nVidia display"

- choose analyse and clean

- click on clean

- don't mind the eventual error message

- restard normally

- install the new drivers

- restard when required.

This is the best way to instal new drivers.

In my case, I used to have a lot of BSOD (BlueScreen Of Death), espcially when uTorrent was working while I was watching videos, and since I installed correctly the drivers, I don't have any more BSOD...

Hope it will help you, 'cause you problem looks dreadful !! -_-'

Share this post


Link to post
Share on other sites
Guest Guest

are theese drivers better than 185.20?(with mooded inf)I have a 8600m gs will theese drivers be any better?

Share this post


Link to post
Share on other sites
box13

hey guys there is a missing file (nvdata.bin)and i can't install the driver can someone plz fix this!

thanks in advance!

Share this post


Link to post
Share on other sites
amirulrudy12

the nvdata.bin is not missing,it is there but without the extension just find nvdata and put a .bin extension.BTW the control panel did not install,so you should wait first.

Share this post


Link to post
Share on other sites
Teraphy

Good catch on the 'bin' file. We'll get that fixed soon.

Pieter has had quite the weekend with releases. With file structure changing it's been a challenge. Again, we'll have an INF up shortly.

Update: 185.66 XP32bit is now re-uploaded and fixed.

Share this post


Link to post
Share on other sites
Guest manuel

is the download working atm from this site? i tried several times and i get a ~33meg file instead of 50meg... tried w firefox iexplorer and chrome. ty

Share this post


Link to post
Share on other sites
Mackovich

And what about that new file structure ?

--> Is it worse or better ?

Share this post


Link to post
Share on other sites
Guest evil corn

problems encountered with this driver

1. after installing...sound is gone

**but when i return back to the previous driver (dox 182.46), the sound returns

2. won't install properly if it is installed in safe mode...no cp

did the clean install

-uninstalled old driver

-restarted to safe mode

-driver sweeper

-installed this driver

-restart to normal windows

installed in regular windows mode

-uninstalled old driver

-restarted windows

-driver sweeper

-installed this driver

-restart to windows

(there is a cp but no still no sound)

using

xp pro sp3

e5200 2.5ghz

desktop

9800 gt

**maybe this report might help the dev group**

reverting back to dox's

Share this post


Link to post
Share on other sites
lupacche

Not working on my system, i get a "error while loading dll" before even rebooting, no control panel and also other resolutions than default are not working. Used driver cleaner in safe mode, without result.

Edited by lupacche

Share this post


Link to post
Share on other sites
Mackovich

I am sorry my friend. It sounds very weird !!

I can't help you more.

Good luck !! ;-)

Share this post


Link to post
Share on other sites
Teraphy

I've fixed Pieter's INF. There was an issue where most cards would not have the control panel installed.

Share this post


Link to post
Share on other sites
Avenger411

hey guyz, i just don't understand. i've installed the graphic drivers properly, but the control panel won't install. it keeps telling me

- the control panel failed to read the required display driver to be used with the package...

i just wonder how to fix this, anybody's got a clue?

...btw i'm using the updated .inf

Share this post


Link to post
Share on other sites
Teraphy

I do see a few more issues.

Updated for another fix.

Not sure it will solve your problem, Avenger411. But it was a control panel related fix.

If it doesn't fix your problem I may have another solution but it's just a theory as I can't find it in the INF specs.

Share this post


Link to post
Share on other sites
Guest dsTny

Got some errors ... WinXP 32 Bit @ SP2 - GeForce 9500M GS

I am german, so I try to translate the errors in english...

1) RUNDLL error: Error by loading from C:\Windows\system32\NvCpl.dll. This module wasn't found.

2) This is shown second times: RUNDLL error: Error by loading from C:\Windows\system32\NVMCTRAY.dll. This module wasn't found.

At the end of the Installation: The NVIDIA Driver was installed, but the NVIDIA Panel failed to install. Certain drivers features may not be available until the Control Panel installs successfully.

Before Installing this Driver:

Uninstall 182.05 (Driver worked fine), use the "clean uninstalling" with Driver Sweeper.

Any Idea to fix?

Thank you, greets dsTny

Puth the first and second error into a .rar file and upload it.

Link: http://rapidshare.com/files/218435869/Errors.rar.html

Share this post


Link to post
Share on other sites
spvn

Same error :) Was using dox's optimised drivers before this.

Share this post


Link to post
Share on other sites
Pilot44

Same set of errors. Installation followed removal of Nvidia drivers; clean-up with Driver Sweeper and use of CC cleaner in Safe mode; reboot to normal and installation of driver with modified inf.

Running a DEll M1730, 4G Ram, 8800M GTX.

Share this post


Link to post
Share on other sites
box13
the nvdata.bin is not missing,it is there but without the extension just find nvdata and put a .bin extension.BTW the control panel did not install,so you should wait first.

hey man i have already done this!

it just won't install i don't post an issue if i haven't tried everything before:p

Share this post


Link to post
Share on other sites
Pilot44

Box 13

If you're running Vista Ultimate x86 (on your sig) you may be on the wrong thread or using the wrong inf. This thread is for XP-32 OS, not Vista. Maybe you're using the wrong inf...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...