Jump to content
LaptopVideo2Go Forums

v185.66 Windows XP 32bit | NVIDIA


Recommended Posts

Looks like Pieter overwrite my fixes and broke it again :)

Re-fixed, potentially.

Link to post
Share on other sites

Teraphy:

Sorry but same problems as listed above.

Marcin:

What steps did you take to get driver to install properly?

Link to post
Share on other sites
Guest dsTny

Hello,

thanks for reply.

I used new inf version 3.292a and installed this driver over 185.50 without using driver sweeper. Good luck :)

I installed it "normal", so I had uninstall the driver and it didn't worked: Same Problem with DLL errors. Then I tried this with the quoted way, install runs perfectly, but after restarted my system I get again the DLL errors... So Problem didn't fix...

Greets dsTny

Link to post
Share on other sites

I can't say this fixes much in the ways of dll errors but I've uploaded a cleaner more fixed INF yet again.

+ some sections didn't lead anywhere

+ string naming issues

+ mirrored the original 185.66 as much as possible

Link to post
Share on other sites

Teraphy:

No problem with installation. Big problem with crash that resulted from reboot. Tried installation after removing previous driver and running driver sweeper and CCleaner. Install went without a problem. On reboot... CRASH.

Tried installation directly on top of DOX 182.46. On reboot...you guessed it, CRASH.

Crash is defined as blank screen followed in 10 minutes by a lound alarm and then...nothing. Manually shut off machine and reboot in "safe" mode to replace driver with DOX 182.46.

Hope this helps. I know you guys are busting you butt to get us good drivers. However, the Windows XP version is falling a little short. Hey, at least we got an installation from your change.

Link to post
Share on other sites

My conclusion is these drivers are unsuitable for older mobile cards or at least until NVIDIA releases something with mobile support.

I say older because they do have one mobile card listed in original INF.

During my testing I received a Code 10 on install of my laptop (Go 5200) while a test desktop worked fine (6800).

Which means it is a driver issue itself. NVIDIA would have to come up with some unknown INF value in future releases for us to be certain.

Link to post
Share on other sites

Wonder if nV/MS are changing the entry point for GPU's and Win7.

Vista lowest supported card for Aero is the go5200, they may now have raised the bar to go6x00 ?

Link to post
Share on other sites
Guest Marcin

I did some more testing on these drivers and i managed to install it the "normal way"

I had uninstall old driver, rebooted in safe mode, ran driver cleaner, driver sweeper, regcleaner and ccleaner :) , rebooted again in normal mode and it installed succesfully, also they work proerly after restart. Sleep, hibernate, powermizer works fine.

So i dont know how but this new inf fixed the control panel issue for me.

My specs:

dell xps m170, gf go 7800 gtx ( i guess its an older card :) )

Link to post
Share on other sites
Guest mprill

Unfortunately this version failed to work on my 8800 GTS 320, the system boots into an 8bit VGA mode even tho the driver seems to be installed correctly.

On the other hand this driver fixed all my issues with my GT 130M including PhysX, which NVidia claims shouldn't be even working on my card :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...