Jump to content
LaptopVideo2Go Forums

Device cannot start error when using atheros ar5006eg mini-pcie card


Recommended Posts

I've tried a wide variety of drivers and had one working at some point. I recently reinstalled and can't seem to get any working again.

OS=server 2003 32bit enterprise edition (PAE enabled).

Tried the latest (.1.244) drivers, no luck. Any ideas?

Link to comment
Share on other sites

Are you using the Windows XP drivers ?

Also try removing any old drivers via device manager (uninstall in the Network device)

Keep uninstalling then find hardware updates till it finds no more drivers.

Link to comment
Share on other sites

yes, using drivers for xp, uninstalled and attempted forced driver installation many times.

also tried removing the cashed drivers (so windows can't attempt to autoinstall old ones).

Edited by bugmenot
Link to comment
Share on other sites

If MSUpdate version is also giving you grief then something is afoot.

Something is causing proably NDIS to stop working.

Try installing a driver with an installer, this should hopefully fix any other issues that might be lingering in your system.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...