Jump to content
LaptopVideo2Go Forums
mobilenvidia

v185.85 Windows 7/Vista 32bit | NVIDIA Notebook OEM

Recommended Posts

Tangana

I have problems, my XPS m1530 doesnt recognize these driver, i have vista in spanish, DOX can u include the lenguage files? i cant install any of ur mod drives in my pc cuz it doesnt recognize it.

Thx for ur help!

Share this post


Link to post
Share on other sites
Mystenes

theese drivers produces a lot of artifacts on GeForce 9650 m GT

Share this post


Link to post
Share on other sites
dark_skeleton

Tested on Win Vista 32bit, GF 9600M GT, (I modified original INF)

I can confirm that RivaTuner dies with these drivers (it shows clocks, but it doesn't show GPU temp :/)

However overclocking works with NV system tools (screenshots provided).

No artifacts or other problems yet.

post-36755-1242835552_thumb.jpg

post-36755-1242835566_thumb.jpg

Edited by dark_skeleton

Share this post


Link to post
Share on other sites
Guest Guest

I'm running a GeForce Go 7900 GTX with these drivers, and the Nvidia Control Panel's "flat panel scaling" options don't stick. Whatever I set it to, it goes back to "Do not scale" immediately. Any ideas why?

Share this post


Link to post
Share on other sites
whatsntomake

- Thanks for this :)

~ I do hope rivatuner will eventually recognize this driver ~ as i'm using quadrio and can't overclock using system tools.

Share this post


Link to post
Share on other sites
Guest Guest

i have a problem installing this driver for the geforce 4 ti 4200 in Windows 7 32 Bit. In the device manager, it says that the card is a standard vga graphic card. But the installer don't return any bugs.

Share this post


Link to post
Share on other sites
Guest ynohtna

Hi all, installed windows 7 on my old Toshiba M200 with Geforce go 5200 or something like that... It installed but when rebooted, nothing happens.

Checked device manager and it said the video card had some problem... so I guess it's running standard vga.

I unzipped the additionalinfs.zip and I also put the modified INF. I may be missing another step?

thanks!

Share this post


Link to post
Share on other sites
Guest Razah

I have the feeling that something is wrong with this driver for me

I have an Fujitsu Siemens XA2528 (8600M GS)

and sometimes its like my GFXcard isn't using all the power it has, even on High Performance

i know that because of lower FPS in games ( CoH, BFH) and my fan in my laptop doesn't spin that hard (it does normally when i play games)

Does this has anything to do with Power options or Powermizer ?

PS. i've already put Link State Power Management off in the power options for PCI Express

Thx in advance

Share this post


Link to post
Share on other sites
GUARDIAN69

HAVING SOME TROUBLE WITH THIS DRIVER ON WIN 7

THE GAMES NOT AT FULL SCALE RATIO THEIR ARE SOME BLACK SIDES OF THE SCREEN...I'V TRYD TO UNINSTALL AN REINSTALL THE DRIVERS EVEN THE CARD BASIC ONCE

AND THE PROBLEM REMAINS.

UNDER VISTA NO PROBLEMS AT ALL.

Share this post


Link to post
Share on other sites
Guest SVM79

OK, can someone explain how to use all the INF's in this file? I have an Asus G1s with a 8600M GT. Do I just unzip all the INF files and let the install magically select which one to use? OR do I need to unzip just the correct one for my system? If I just need to unzip a single INF, then which one do I use?

Thanks

Share this post


Link to post
Share on other sites
GUARDIAN69

just replace the original INF with the moded one :) like crackingup games :) you know...

Share this post


Link to post
Share on other sites
Guest Guest
theese drivers produces a lot of artifacts on GeForce 9650 m GT

Same here with 9650m GT. Also crashes a lot on windows 7, no crashes so far under Vista with this driber (running 1 hr approx now)

Share this post


Link to post
Share on other sites
nikechristo

Nice! Thanks!

Share this post


Link to post
Share on other sites
dark_skeleton

Grraaah been playing ~1hr in GRID with these drivers, then suddenly FPS dropped to 10... -.- No core slow-downs, no errors, no other apps using PC, just FPS dropped from ~30 to unplayable 10 (and this was during SECOND lap... No slowdowns during first one...)

Uh-oh :/

Edited by dark_skeleton

Share this post


Link to post
Share on other sites
Guest Rafieian

Hi, i cant install 185.85 on vaio fz290n5 with geforce 8400m gt,,, help me please...

i installed 182.5 on my vaio with just replacing nv_disp.inf with the modified one....

but now i couldn`t find nvac.inf to replace with this one.... i change it`s name to nv_disp.inf and replace it in 185.85 folder but it doesn`t work,,, the setup said : your computer settings does not change....

Share this post


Link to post
Share on other sites
Reifer

same thing here with GeForce 8400M GS

"cannot find hardware..." ( doesn't work )

need moded INF ?

sorry for my EN

Share this post


Link to post
Share on other sites
vlado2121

It works on my Acer Aspire 5930G with GF 9600M GT and vista :)

Share this post


Link to post
Share on other sites
CloudVN

I've been trying official 186.03 whql recommended from Nvidia but got crashed in Street Fighter 4 when i activate FSAA 2x, others games work fine and appearantly dx9 games performnace is increased a lot. But i need a driver that balances performance and compatibility with games and application so i decided to try out older drivers and 185.85 is a another whql from nvidia for mobile gpu. I'll test this one and will put up some comments later by the way my laptop is running with 9600m gt 512mb ddr2.

Share this post


Link to post
Share on other sites
CloudVN

Now i've noticed that all dx9 games with FSAA on crashed with 185 and 186 drivers in my case.

Share this post


Link to post
Share on other sites
Aids10

THX M8  devil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...