Jump to content
LaptopVideo2Go Forums
Dox

Forceware 185.85

Recommended Posts

Guest geroz1

I second the comment above about the driver working with Dell Studio XPS 13 - it works great! no issue so far and no black screen when switching between the modes. Thank you so much!

Share this post


Link to post
Share on other sites
mig

No more WinXP support? :)

Share this post


Link to post
Share on other sites
Dox

hi guest there is a settings bug in win7 hybrid graphics drivers.

For now choose vista x64 and it should install fine.

We are looking for more bugs before a new fixed version is released.

Share this post


Link to post
Share on other sites
Dr Jester

As usual, I give you my RS mirror link of finest Dox's drivers! :) (for those havin' problem downloading from this forum).

I'll try to keep them updated as soon as there're new releases from Dox himself! :P

@Dox: if you want to update the link in your first post... as usual thanx so much for your excellent work. Keep me informed of new release. :)

EDIT BY DOX:

Sorry Jester links removed because I am uploading a new version with some fixes.

When I finished uploading them can you still provide mirror links?

I will add it to the first posts.

thanks again.

Share this post


Link to post
Share on other sites
taelrak
hi guest there is a settings bug in win7 hybrid graphics drivers.

For now choose vista x64 and it should install fine.

We are looking for more bugs before a new fixed version is released.

Are you sure it's localized to only hybrid graphics drivers? I'm using single graphics and it doesn't install either on Win7 x64.

PS: Sorry if this is a double post.

Share this post


Link to post
Share on other sites
Dox

Single on Win7 appears to install fine based on most people's feedback, I am also using win7 x64 on single graphics settings and works for me....

Share this post


Link to post
Share on other sites
Martini-man

Please say when you have the fixed version for the sony z users uploaded :)

Thanks.

Share this post


Link to post
Share on other sites
neokjo

First of all i have to thank Dox for making a very impressive new release.

Everything works perfect for me on Win7 x64 RC on single

I stayed on the last release 185.68 because the unmodded version of 185.85 gave me not so good gaming performance.

But no i have the best one i ever had. :)

Really good gaming performance and no problems.

Thank you again for your great work and nice too have you here.

Share this post


Link to post
Share on other sites
Czez

Hi, thanks for these drivers! I regret to say however that they did not work for me on my vaio z, it is only detecting the intel card and not the nvidia 9300m gs.

I did the following to install the drivers:

1. Uninstalled the nvidia drivers from the control panel, rebooted

2. cleaned all left over drivers with driver sweeper.

3. deleted the nvidia card and the intel card from the device manager, rebooted.

4. Installed the drivers, choosing Vista 32 bit and Hybrid graphics option (nvidia 9xxx + intel gma 4500, as stated in the help box), rebooted

System starts fine at 1600x900 but only detects the intel card, no 9300m gs is visible in the device manager. It is not possible to switch neither with the hardware nor the software switch.

Anyone else with a vaio z got them to work? :)

Share this post


Link to post
Share on other sites
Martini-man

I have also a sony vaio z but with windows 7 64 bits.

I have just tried out this one:

http://forums.laptopvideo2go.com/index....c=24012&hl=

But it still doesn't work.

When the windows starts the lcd is on but in black.

Maybe if Dox could take a look at the only drivers that work with us: http://dls.update.sony.net/pub/oth/64/EP0000160343.zip

Thanks!

Share this post


Link to post
Share on other sites
Dr Jester

No problem at all Dox!

Let me know when your new realeses will be uploaded, and I'll update new RS mirrors links!

Tomorrow I'm gonna try your new driver on my notebook... since at the moment I'm just using normal nvidia 185.85.

Share this post


Link to post
Share on other sites
Martini-man

UPDATE:

When rebooted it keeps this way:

27159875.png

Can't change between cards and nvidia is disabled as you can see.

To motivate Dox :) This is how it should be:

16526232.png

Edited by Martini-man

Share this post


Link to post
Share on other sites
kulprit

Same problem as Czez for me with my Benq S42, starts at the correct res, but with only the intel detected and no icon in the taskbar to signify that I can change to the Nvidia. Fn +F10 does nothing, and the S42 only has this switch for it. One thing I did notice is that in the power options, my now says Single and Multiple GPU rather than discrete and integrated, and I definately pick the correct install for Hybrid.

Any else have better experiences with a S42. If anymore info is needed please let me know, always willing to help.

Also Dox, thanks for all the hard work, I am new here but obviously there is a past. Cheers for everything.

Edited by kulprit

Share this post


Link to post
Share on other sites
audren49

I am very pleased to see that you've made the decision to come back Dox!

I am using your drivers since six months now. It really does make a difference. And for your work, I would like to thank you very much. I, and all the community, really appreciate it.

Cheers!

Edited by audren49

Share this post


Link to post
Share on other sites
Guest Guest Slammin

Ok 1730 here with 8800gtx's Vista 32 Home Prem.

11500 3d mark 06, previous best was 12,200 with..... I think it was 185.20. I haven't had much time for gaming yet.

I've been using 185.66 since they came out till now, I only had 1 glitch with them and that was when the lid was shut and My Photo's screensaver was running when I lifted the lid I would get a bit of glitching then a "Driver has recovered...." error. Anyway that issue has gone now that I'm on 185.85, temps are maxing at 80c with no cooler.

So +1 for the happy campers.

Thanks again Dox

Share this post


Link to post
Share on other sites
Guest Guest

hi dox,could you pls make this one with desktop gpu support? :) ))pleeeeeeeeeeeeeeaaaaaaseeeeee

Share this post


Link to post
Share on other sites
hvieira

Can i use ntune with this driver?

Thank you

Share this post


Link to post
Share on other sites
zipper

Yes, the latest version is called NVidia System Tools, v6.03.

Share this post


Link to post
Share on other sites
hovercraftdriver

Lower temps and better performance over stock 185.85, FTW!!!! :)

Question...I think I read where someone said Blu-ray works with this driver, but I thought modded drivers=no Blu-ray support. Can someone confirm yes or no? I don't have it, but may have put out some bogus info in a forum I frequent.

Share this post


Link to post
Share on other sites
Guest Guest

please add xp support, dox version are aour last frontier in using xp :)

Share this post


Link to post
Share on other sites
Dox

blu ray should still work,

with my drivers

Martini-man:

can you link me to official drivers you are suing that ahs hyrbid graphics support for your laptop

Share this post


Link to post
Share on other sites
Guest submarine
Same problem as Czez for me with my Benq S42, starts at the correct res, but with only the intel detected and no icon in the taskbar to signify that I can change to the Nvidia. Fn +F10 does nothing, and the S42 only has this switch for it. One thing I did notice is that in the power options, my now says Single and Multiple GPU rather than discrete and integrated, and I definately pick the correct install for Hybrid.

Any else have better experiences with a S42. If anymore info is needed please let me know, always willing to help.

Also Dox, thanks for all the hard work, I am new here but obviously there is a past. Cheers for everything.

yup i have the same problem with my s42 ... funny how only benq hybrid prower get all these kind of problems.. oh well back to the beta 185.68 drivers

Share this post


Link to post
Share on other sites
Dox

as stated on my post above this one, if some one links me to the official drivers from BenQ for your notebook I can have a look at it and compare it to what I've done.

Its easy just to say "Fix it" and another to actually do it blindly.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...