Jump to content
LaptopVideo2Go Forums

Recommended Posts

  • Replies 797
  • Created
  • Last Reply

Top Posters In This Topic

  • Dox

    122

  • thegreatsquare

    21

  • zipper

    15

Top Posters In This Topic

Posted Images

update on the hybrid graphics front:

hyrbid graphics hardware switch is still bugged,

hybrid graphics is bugged in these drivers it seems :)

Tried nearly everything to get it working but hardware switch is not 100%,

Not much we can do about that really.

At least switching in taskbar works.

It'll be fine :) Personally I like the software switch more anyway, having both can actually confuse your computer when you return from hibernation etc.

Link to post
Share on other sites
Guest STRiKER

DOX pls XP drivers ...

i m waiting 4 thm ...

i hv bn using ur xp drivers till now ... n they wrk perfect 4 me ...

Dox ViSTA sucks man it hogs ur computer ... n 7's final version is not out ...so pls continue Xp support till 7 is out ...

Link to post
Share on other sites

Did you just update the x64 version? I was downloading then it cut off and couldn't find the file. Then it started up again. :o

Link to post
Share on other sites
Guest Metsn
can anyone explain the difference between hardware and software switching in hybrid graphics? is the software switch = fn keys?

No. Software switch is through icon in a tray area (or anyhow done by clicking in your OS :) ), while hardware switch is on your computer, like here in case of Sony Z.

sonyvaiovgnz11wnclose.jpg

Link to post
Share on other sites

driver links will be down for while.

Uploading new builds now.

Link to post
Share on other sites

new builds uploaded, no desktop support.

see news for changes.

Link to post
Share on other sites
Guest Metsn

One quick question...you recommend not to boot in a Speed (Nvidia) mode, but what about installing? Till now all the drivers for Sony Z had to be installed in Speed (Nvidia) mode...

Link to post
Share on other sites

Not sure, install and let me know.

I dont have test machines for hybrid graphics.

If it does go into speed after installation, just change to stamina and reboot?

These drivers are hacked from official 185.85 which never had hybrid graphics support.

The settings given to this drivers are general one size fits all (for all models and makes of laptops)

It will never have 100% functionality like official ones provided by sony or someone else specific.

Link to post
Share on other sites
Guest Metsn
Not sure, install and let me know.

I dont have test machines for hybrid graphics.

If it does go into speed after installation, just change to stamina and reboot?

These drivers are hacked from official 185.85 which never had hybrid graphics support.

The settings given to this drivers are general one size fits all (for all models and makes of laptops)

It will never have 100% functionality like official ones provided by sony or someone else specific.

Thank you for quick answer.

OK, I'll try and write a report. Sony is providing very old drivers, so these will have better functionality for sure :)

Link to post
Share on other sites
Guest Pinpin

Like before, hybrid sli on toshiba x305-q706 9400m + 2x9800gts isn't active. The 2 9800 gts are not correctly installed. The first version of the 185.58 hasn't this problem, i dont understand...

Link to post
Share on other sites
Guest submarine

Wow the new build works great for me(benq s42)! AWESOME WORK! guys thank you for you hard work!! i think this is the first driver in the world that works on this machine. (aside from the old s***ty drivers that benq provides)

Link to post
Share on other sites

mwhaaaaaaaa I will take over the world.

Thanks for the excellent news Guest_submarine.

Guest_Guest_Pinpin a user reported (exile1975), that it works for him and he has the same system as you.

Link to post
Share on other sites

Yes, but he is on vista, i'm on win7 :) i think its the problem :)

Link to post
Share on other sites

intresting :o

choose to install on vista mode instead and see if anything happens.

Link to post
Share on other sites

People questioning about temperature and things. Remember these are Unofficial drivers and they have different issues on different machines. One has to remember exactly what unofficial drivers are and what kind of things they offer over standard drivers.

Unofficial drivers support chipsets beyond what is usually included in the standard drivers. This means they support machines that were never really tested with the standard release. With that in mind, there are variables that go into a driver for each chipset. While the unofficial drivers may function on most chipsets there are always unforeseen issues that could arise like heat, performance issues, crashes, etc. The reverse is also true you could see lower heat, higher performance, and better functionality. Anytime you use drivers that are not officially released by the manufacturers or from Nvidia you are doing so AT YOUR OWN RISK.

Another thing to keep in mind is that this is really a hobby. Its about pushing that edge, seeing how many chipsets can be supported and how far each can be pushed. Unlocking that hidden potential and having the latest and greatest. This is why some people modify the drivers and others choose to use them. Being a hobby there is usually one person, a couple of people, or a small group that releases each unofficial driver set. There is no real way to test the almost infinite amount of chipsets and configurations out there. Beyond that, in the case of drivers like these, they support configurations (hybrid sli & hybrid graphics) that a modder (in this case Dox) doesn't have themselves to test. So for them to add those extra configurations is a huge task.

It is a very time consuming hobby and can get very stressful at times. Reports of success and thank yous help alleviate some of that stress when it happens. And in most cases that is all that is asked for.

One quick question...you recommend not to boot in a Speed (Nvidia) mode, but what about installing? Till now all the drivers for Sony Z had to be installed in Speed (Nvidia) mode...

Metsn, Install as the usual procedure on the Z.

Link to post
Share on other sites
Guest Guest

Benq user here. Works like a charm on Vista32. Thanks a bunch Dox & Co. Now can anyone confirm if this also works on benq win7 64bit? I really want to upgrade there coz vista is eating my resouces alive!

Link to post
Share on other sites

Just try to install driver on win7 x64 with vista compatible mode, and no hybrid sli. I really dont understand... I made a mistake or i dont know. The first one 185.85 u made works good, but the second and third update dont want to install correctly de hybrid sli. It's very strange..

(sorry if i dont speak very nice, i'm french :) )

Link to post
Share on other sites
Guest Metsn

As Nautis said...installed by the usuall procedure in Speed mode. Needed to turn off the Z after installing and boot properly in Stamina mode. Now it seems it's working.

Quick test: 185.20 by Sorg - 185.85 by Dox

Mirrors Edge avg FPS: 12.420 - 11.801

Call Of Duty 4 avg FPS: 7.160 - 9.387

Future will show more :)

Thanks again Dox & Nautis :)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...