Jump to content
LaptopVideo2Go Forums

Sony vaio internal screen + driver problem


Recommended Posts

Hello all,i am new in forum but not new at this site :) thanks for the amazing job you do releasing drivers.

I want a favor,i know that from one point of view isn't the right forum but from the other site i think that's the exact forum,that i have to ask :)

i am checking related forums but many months now no solution for this,or no one interest to solve that minor thing.

My question has to do about a minor detail in one driver concerning mac os x in sony vaio ar41l/

i am trying mac os x at my laptop,there are some drivers for my card 8400m gt but isn't that my problem.the problem is that i have Sony vaio and the current drivers are doing something really bothering...after booting the screen goes black and that's all for the laptop,BUT if i connect an external display i see the screen normally working on the external monitor and if i enter with safe mode back in internal screen.

So we assume that Sony did something at the connection between graphic card and lcd screen.

Is there anyone that can just look in the driver and say why that happening and fix it?the only problem is to redirect i think the screen to internal display instead of external.i don't want more like QE/QL etc,

i didn't put links cause i don't know if its allowing the names of the drivers are nvkush and nvinject.

if i can put links i can show it.

just that minor(i think) thing.

thanks for your time

Link to post
Share on other sites
  • 2 months later...

Hello all,i am new in forum but not new at this site :) thanks for the amazing job you do releasing drivers.

I want a favor,i know that from one point of view isn't the right forum but from the other site i think that's the exact forum,that i have to ask :)

i am checking related forums but many months now no solution for this,or no one interest to solve that minor thing.

My question has to do about a minor detail in one driver concerning mac os x in sony vaio ar41l/

i am trying mac os x at my laptop,there are some drivers for my card 8400m gt but isn't that my problem.the problem is that i have Sony vaio and the current drivers are doing something really bothering...after booting the screen goes black and that's all for the laptop,BUT if i connect an external display i see the screen normally working on the external monitor and if i enter with safe mode back in internal screen.

So we assume that Sony did something at the connection between graphic card and lcd screen.

Is there anyone that can just look in the driver and say why that happening and fix it?the only problem is to redirect i think the screen to internal display instead of external.i don't want more like QE/QL etc,

i didn't put links cause i don't know if its allowing the names of the drivers are nvkush and nvinject.

if i can put links i can show it.

just that minor(i think) thing.

thanks for your time

Get Macvidia drivers theyre old but can get you a full resolution on internal without QE/QL. Im using them on 10.5.7, Voodoo 9.5.

Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...