Jump to content
LaptopVideo2Go Forums

m8700 GT in former ATI fit AW M5790


mk46gunner

Recommended Posts

Well, I haven't been a member of the forum for very long, nor am I an IT guy. I do guns for a living, so forgive me up front and possibly give me some pointers on things I should either look for or cover in the future for what I'm discussing.

First, I have an Alienware, Area 51 M5790 that I ordered and received while I was on deployment in the sunny, sandy, uber-friendly, um, sandbox. While I'm aware it's not AW's top of the line model, I fit it as well as the options allowed at the time and tailored it for portable gaming, despite having to fit an ATI x1800 instead of getting my preferential nVidia hardware, I was mostly satisfied.

However, upon return home and the subsequent LANs and gaming in my barracks, the 3d rendering on the ATI card died soon, while oddly the 2d and multimedia I did were unaffected. However, I had already started to look for alternatives. Recently, one of my friends hooked me up with an extra m8700 GT from his older Aurora model and I figured all would be grand. I was sorely mistaken.

First off, I have the misfortune to have a wonderful, post-Dell-purchase Alienware bios.... no frills whatsoever. Next, it was hard to figure anything out with the high quality 4 bit graphics scheme my brick, err, laptop had developed. So, I hopped on the desktop and started perusing the net. I've searched high and low, found some pointers, but mostly noticed that nobody's really dealing with the m8700 series or the m5790 on most forums. Or, at least not doing the switch I did.

So, the gist of this is, I had a m5790 with a x1800 video card in it running windows vista home premium (32 bit), 2gb ddr2 667 MHz memory, and a 2.16 GHz T7400 processor running on an Intel 945 series board running a proprietary, crap-for-options bios (version 1.19).

I put the m8700 GT in, fit fine with the old heatsink (MXM III and all that I imagine). Despite the fact I keep this thing clean, I cleaned everything out again just for S's & G's. Started up, 4 bit graphics... Bleh. Tried installing drivers recommended by my friend and some of the ones pointed to on the forum as good for gaming or media performance. Still no joy. Checked device manager, no resources available, Code 12. Was unable to, even in administrator mode on a safe boot allowed to modify any of the memory allocation conflicts. Tried logging into AW for a bios update, 1.19w is all they offered. Installed that.... Still no joy. Checked some recommendations on the web, finally fixed the issue with the m5550 bios version 2.06.

So, moral of the story? If you're running an M5790 and want to upgrade to a DX10 nVidia card (8x series or higher), get your hands on the v2.06 bios beforehand and save yourself a major headache. Thus far, mobile driver 185.85 seems to be the most effective and efficient all-around driver set for me.

Hope that's a help for anyone else facing this situation, sorry if the post is too long before getting to pertinent data, just found it odd that nobody seems to have done this considering both the M5790 and the m8700 GT are both tech circa 2007...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...