Jump to content
LaptopVideo2Go Forums

Sony Vaio VGC-LT1M - Nvidia 8400M GT - Drivers for use with Windows 7 64 bit


Guest John

Recommended Posts

Hi all,

Looking for drivers which will work for the Sony Vaio VGC-LT1M - Nvidia 8400M GT on Windows 7 64bit.

Have installed drivers from here:

http://www.vaio-link...os/vista/64bit/

I know they are Vista, but I upgraded to Windows 7 RC as I refuse to use that PoS poor excuse for an OS that they call Vista. I figured that as Vista is same codebase to Windows 7 (pretty much) - it would be ok.

Unfortunately not - the drivers don't provide any D3D or Direct Draw Acceleration.

Here are the details from Device Manager Properties:

Driver Version: 7.15.11.5655

Driver Date: 23/08/2007

The standard drivers on the Nvidia website don't work with Vaio systems unfortunately (why?).

So is there anything I can download and test from your website to test with this setup?

Many thanks in advance.

John

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...