Jump to content
LaptopVideo2Go Forums
mobilenvidia

v190.56 Windows 7/Vista 64bit | NVIDIA

Recommended Posts

torrentwin

Installed tweaked v190.56 nvidia driver and seem to work fine.

Edited by torrentwin

Share this post


Link to post
Share on other sites
Guest Guest

No new drivers in three weeks? Seriously?

Anyway, please update the inf. Brightness control and Powermizer with Aero are not working for me (9600M GT).

Also, the "Latest Drivers" column at the main site is a bit screwed up.

Share this post


Link to post
Share on other sites
dark_skeleton

I started the topic here >> http://social.technet.microsoft.com/Forums/en-US/w7itprohardware/thread/437b7a7c-e7cd-4d39-a798-c8d8814659c7?prof=required&ppud=4

Not sure if that will help in any way though...

Also huh, temporarily I made two shortcuts pinned to my taskbar, one to start the service, one to stop the service. Works pretty well. Until that issue is fixed, I can enable DWM when I want nice Aero and don't care about power consumption (AC) and disable it with two clicks when I'd want to save energy on battery.

Edited by dark_skeleton

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...