Jump to content
LaptopVideo2Go Forums

Crysis - Custom Config for 8600M GS/GT !


^nox

Recommended Posts

^nox's Crysis Custom Config for 8600M GS/GT Users Description :

- High Performance Config

- High End Vegetation Visuals

- Tweaked Water & Weather Visuals

- Low Resolution for Higher Performance

- Tweaked AI

- Custom HDR and Eye Adaptation

- Fixed Soft Particle Glitch on Water

- Enhanced Audio

- DX9 Optimized with Tweaked DX9 Settings to match DX10 visuals

- DX9 Values optimezed to deliver high end performance on slower machines

- Designed to ensure framerate above 20 at all times

- Optimized for 8600M GS DDR2, Intel Core 2 Duo 1.6GHZ, 4GB of Ram, Vista 32 Bit SP2

- Best Performance when GPU is overclocked accordingly : 650 core / 1390 shaders / 455 memory

- Driver used Dox's / Performance Option on 182.05

Screenshots Comparison:

screenshot0002g.jpg

screenshot0007e.jpg

screenshot0029.jpg

screenshot0021dda.jpg

screenshot0004i.jpg

screenshot0051.jpg

screenshot0062n.jpg

screenshot0065l.jpg

screenshot0016y.jpg

screenshot0001d.jpg

screenshot0004v.jpg

screenshot0009k.jpg

screenshot0022u.jpg

^nox's Custom Config for Crysis Download Link

PS: 8600GT or 8600GS DDR3 Users can Change their resolution accordingly... In the first few lines of the cfg or in game.

Hope you like it !

Update :

Windows 7 64bit Ultimate, seems to have problems when runnign crysis in DX9. As mentioned before there is some wierd water bug going on and i know that it is not config related "under Windows 7" as i ran the game on its own in dx9 & dx10. Dx10 runs the game just fine but unfortunatelly severelly downgrades my fps. Dx10 with the config runs ok but not close to top notch. I will keep looking into this issue, beacuse when i try and play crysis in dx9 under windows 7 i get almost flawless gameplay ! :)

Update #2 :

I have tested now 2 different drivers, error appears on both versions, for some reason seting e_sky_type = 1 disable water texture. And even if you set sky type to 0 the water texture appears bugged up !

Edited by ^nox
Link to comment
Share on other sites

wow, very nice :P

thank you very much :)

btw: :)

Link to comment
Share on other sites

wow, very nice :w00t:

thank you very much :)

btw: :)

Hey thanks for testing it out ! :P Always nice to see positive feedback ! :unsure:

Link to comment
Share on other sites

  • 2 weeks later...

type r_displayinfo = 1 into the crysis console.

Link to comment
Share on other sites

cool mod config but how do i get rid of the words and stuff on the top right of the game?

Oh here it is: Either change this line in the config "r_displayinfo = 1" to 0. Or press ~ in game and type in r_displayinfo = 0. That should get rid of the the info screen.

Lol bades you beat me :)

Edited by ^nox
Link to comment
Share on other sites

You keep chucking out some great cfgs nox. Kepp up the good work. Crysis, you ain't no rig killer!

Link to comment
Share on other sites

You keep chucking out some great cfgs nox. Kepp up the good work. Crysis, you ain't no rig killer!

Thanks mate, currently working on x64 based configs udner Windows 7. And Crysis Wars config ! :)

Link to comment
Share on other sites

Hey what video card drivers are you using with this config, and will it be fine with crysis wars and 32bit windows 7?

Drivers used as per description - Driver used Dox's / Performance Option on 182.05 from this website in case u didnt know ;x

This config is for Original Crysis, i will post a new Crysis Wars config soon. This config will not probably go well with Crysis Wars as there are limitations to certain parameters online. I have to set all of them properly in range for performance and visuals and within non-cheating range.

Although this should run on Windows 7 x32, its designed for Vistax32.

Edited by ^nox
Link to comment
Share on other sites

looks really good. nice work! :)

Link to comment
Share on other sites

looks really good. nice work! :)

Thanks Spax, nice to see other people testing it out !!! Keep on rocking Crysis to the max ! :)

Link to comment
Share on other sites

  • 8 months later...

Thanks Spax, nice to see other people testing it out !!! Keep on rocking Crysis to the max ! :)

Can someone upload the cfg again? :)

Edit:I beat the game @ 1024x768 med-high settings. No need for cfg. :P

Thanks anyway. I appreciate your work.

Edited by Equal1zer
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...