Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Clemi

COD 4 -8700M-GT

Recommended Posts

Clemi

hey guys :)

i have a toshiba satellite x200 gaming notebook

hardware:

2x20 Ghz

geforce 8700M-GT

4GbRam (but only 3,5GB for xp)

for more infos , i had uploaded the everest report :)

to my questions..

i will play cod 4 in normal - high settings, or which are the best for the game? (<-- love this gamen <3 )

which driver is the best for xp 32bit ?

Dox's driver : Forceware 185.68 or another driver from dox

or is the newest nvidia driver the best : 185.85

another question is .. can i overlocking my graka ?

i hope you can help me :P

regards :unsure:

everest_report.htm

Share this post


Link to post
Share on other sites
Spax87

try 182.46. the new ones have some flickering issues.

i also have a x200. i used to play cod4 in 1440x900 with high settings.

cant remember if i used aa. but this game runs very well and looks simply awesome.

you can overclock, yes. but your temps will raise...

i used oc only a few times, when i was playing clear sky or crysis.

i wont do it anymore, i dont want my lovely 8700m gt to die by overheating^^

Edited by Spax87

Share this post


Link to post
Share on other sites
Clemi

try 182.46. the new ones have some flickering issues.

i also have a x200. i used to play cod4 in 1440x900 with high settings.

cant remember if i used aa. but this game runs very well and looks simply awesome.

you can overclock, yes. but your temps will raise...

i used oc only a few times, when i was playing clear sky or crysis.

i wont do it anymore, i dont want my lovely 8700m gt to die by overheating^^

hehe :)

aaa x200 user , nice =)

which driver are you using ?

whith physik x or don't us it ?

which os ?

ok i tested the 182.46 driver with cod 4

but it isnt run well .. lagt .. :P

fps 20-30

settings:

1iyqq.png

22yck.png

my os is xp 32bit

i hope you can help me :)

Edited by Clemi

Share this post


Link to post
Share on other sites
Spax87

vista 32bit.

hm, alright. try a new driver.

physx on.

german??

Share this post


Link to post
Share on other sites
Clemi

vista 32bit.

hm, alright. try a new driver.

physx on.

german??

yes german =)

but which driver should i try ?

physx not on, physx install?

Edited by Clemi

Share this post


Link to post
Share on other sites
Spax87

hm, keine ahnung. versuch 186.03. kann aber sein dass da ein flackern auftritt.

für cod4 is physx unwichtig.

ansonsten vll 185.20 vo n DOX.

müsst efehlerfrei laufen.

Edited by Spax87

Share this post


Link to post
Share on other sites
Clemi

hm, keine ahnung. versuch 186.03. kann aber sein dass da ein flackern auftritt.

für cod4 is physx unwichtig.

ansonsten vll 185.20 vo n DOX.

müsst efehlerfrei laufen.

hast du icq oder soo ?

lässt sichs besser schreiben =)

Share this post


Link to post
Share on other sites
Spax87

ne hier jetzt nich. hab mich bei nem kolleg eingelogt.^^

probiers mit dem 185.20, der müsste der beste sein. alle neuen machen bei der 8700 dises bildschirm flackern.

probiers und gib bescheid obs besser läuft.

wenn du übertakten willst nimm das EVGA Precision tool.

aber vorsichtig erhöhen;)

muss wieder los!

haun se rein

Share this post


Link to post
Share on other sites
Clemi

ne hier jetzt nich. hab mich bei nem kolleg eingelogt.^^

probiers mit dem 185.20, der müsste der beste sein. alle neuen machen bei der 8700 dises bildschirm flackern.

probiers und gib bescheid obs besser läuft.

wenn du übertakten willst nimm das EVGA Precision tool.

aber vorsichtig erhöhen;)

muss wieder los!

haun se rein

ok werds probieren :)

schreib mir einfach eine pn sobald du mehr zeit hast ..

werd den 185.20er mal probieren und physx lass ich weg

zum übertakten --> erklähr mir das später (daher auch icq :) )

EDIT:

also hab hier mit bilder vergleich

alle unter doxs XP_185.20.exe treiber getestet - unter seinen verschieden varianten

grundeinstellungen:

grundeinstellungen1xitc.jpg

grundeinstellungen28cy9.jpg

balance :

balance1qg72.jpg

balance2od80.jpg

performance:

performance16cya.jpg

performance2mdaz.jpg

quality:

quality1bcc0.jpg

quality2ie9t.jpg

--> wars .. und was war .. immer mit fps im --------- bereich , aber ärger :unsure:

dann auf low:

lowsflj.jpg

low2vh79.jpg

low_gamepeuw.jpg

low_game2qesn.jpg

---> aaa geht ja .. aber so will und werd ich sicher nicht spielen .. -.- :w00t:

@spax87, wie hast du bitte es soo gut zum laufen gebracht ?

würde mich über eine genaue beschreibung freuen, weil würde es gerne auf guter quali spielen :P

lg

Edited by Clemi

Share this post


Link to post
Share on other sites
Spax87

du weiss nich, is schon ne weile her dass ich das gezockt hab.

hast den neusten patch installiert??

zur not kannst auch 1280x800 spielen. qualität annähernd so gut wie 1440x900 aber paar fps mehr.

eventuell stellst die texturen niedriger.

glaub die hatt ich auf mittel. kanns leider net probiern da ich cod4 nich mehr hier hab.

EDIT:

allerdings hab ich auch nur singleplayer gespielt.

multiplayer kann die performance eventuell drücken da die cpu mehr gefordert wird.

mehr fällt mir nich ein, sorry.

Edited by Spax87

Share this post


Link to post
Share on other sites
Clemi

hehe ...

habs auch auf 1200x probiert , leider auch ohne erflog

nicht mal mit 1024x läuft es komplett flüssig :)

ja hab 1.7 patch drauf .. aber ka an was da noch liegen kann :)

i.was muss man da ja machen können

edit:

und zum übertakten wie weit kann ich da gehen ?

Edited by Clemi

Share this post


Link to post
Share on other sites
Spax87

wüsste jetzt nichts.

hab halt sp gezockt. da sind 30 fps schon recht flüssig.

http://www.cod4forums.com/index.php?showtopic=2559

hier sind paar tweaks. vielleicht hilfts dir.

sonst bin ich auch überfragt

Edited by Spax87

Share this post


Link to post
Share on other sites
Clemi

naja sp und mp sind halt nicht gleich ...

im mp geht da einfach mehr ab, aber eins wundert mich , freund von mir kann mit seiner 8600M-GT auf optimal + 1400x auflösung spielen :)

und zu den fps tweaks, denk nicht das die funken

Share this post


Link to post
Share on other sites
Spax87

hm, tut mir leid dass ich dir da net weiterhelfen kann..

falls mir was einfällt post ichs;)

hast neues directX drauf?

bei nvidia-systemsteuerung aa ausgestellt?

vll liegts sogar an der inet-verbindung :)

Share this post


Link to post
Share on other sites
Clemi

internet leitung fürs online zocken --> reicht eine 1k leitung

hab 3k

direct X hab ich die aktuelle

trotzdem thx für deine hilfe =)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...