Jump to content
LaptopVideo2Go Forums
Raziology

Geforce 8700M GT/Windows 7 x64 Ultimate

Recommended Posts

Guest luckysmake

you maybe hesitant about disabling powermizer. but all powermizer does is constantly change the clock speed. that is the problem. the flickers come when the graphic clock speed constantly changes. i've constantly monitored my gpu temps for 1 month after disabling powermizer. it always stayed normal. i concluded that until nvidia solves the powermizer driver it's far more advantageous to run to install new drivers and disable powermizer rather trying to revert to obsolete drivers that have no speed benefit when coupled with windows 7.

Share this post


Link to post
Share on other sites
Guest kurama

ok here you have :

i hope that it will works on your satellite too :)

I have the same issue with my 8700m gt in windows 7 64 hope this will solve the problem thanks a lot! :)

Share this post


Link to post
Share on other sites
Guest Kientz

I downloaded the last driver (mobile) from nvidia's website and my screen flashes randomly or when I move a window for instance.

I have a Toshiba Satellite x200-213 with a 8700m GT.

I know this is not a hardware issue, on Vista it worked fine (now I'm on 7 32bits). Someone said the problem may occur only on American x200, it's not, I'm in Europe.

Is there a solution to this problem, today, after a few months ?

Which driver should I install ?

Should I disable powermizer ?

Share this post


Link to post
Share on other sites
Raziology

I downloaded the last driver (mobile) from nvidia's website and my screen flashes randomly or when I move a window for instance.

I have a Toshiba Satellite x200-213 with a 8700m GT.

I know this is not a hardware issue, on Vista it worked fine (now I'm on 7 32bits). Someone said the problem may occur only on American x200, it's not, I'm in Europe.

Is there a solution to this problem, today, after a few months ?

Which driver should I install ?

Should I disable powermizer ?

What you should do is, and after relentless tries of contacting Nvidia with no response from them, is disabling powermizer.

Follow the following link, and read the first comment on the threat to disable powermizer: http://forum.notebookreview.com/gaming-software-graphics-cards/261929-disable-powermizer-tested.html

Share this post


Link to post
Share on other sites
Raziology

It worked. Too bad this is the only way.

Thank you.

You're welcome.

It's a shame that a company who's as reputable as Nvidia, still hasn't fixed this issue despite all of our reports to them.

Share this post


Link to post
Share on other sites
Guest Mikey-Mike

Mcafee had a heart attack when I downloaded this file. It flagged it as "Artemis!526730C6B008"

Share this post


Link to post
Share on other sites
Guest luckysmake

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{This-is-a-long-number-that-will-change-with-each-installation}\0000]

"PowerMizerDefault"=dword:00000001

"PowerMizerEnable"=dword:00000000

"PowerMizerLevel"=dword:00000001

"PowerMizerLevelAC"=dword:00000001

"PerfLevelSrc"=dword:00002222

input this in notepad and save as a *.reg . then just double click after you've installed the latest appropriate nvidia driver.

*"This-is-a-long-number-that-will-change-with-each-installation" = change this number with the number of the folder that has the most items in it. just copy and past the name.

Share this post


Link to post
Share on other sites
Bill

My old Clevo D901C (pre-windows 7) with dual 8700M GTs runs just fine with windows 7 pro 64bit (and XP Pro 32/64 bit).

Never had any LCD issues with with 17 inch WUXGA. I mostly have used the laptop drivers off Nvidia's site, at least since I've switched to Windows 7.

Share this post


Link to post
Share on other sites
dustin

I have a satellite x205-s7483 windows ultimate 32 bit that just recently started flickering lines on my screen after i updated the nvidia drivers also. I went to this link http://www.csd.toshi...sp?nav=Download to check to see any new downloads i'm missing and the ACPI flash bios ver 2.70 was available for me. i had the bios 2.50 ver. http://www.csd.toshi...mily=1073768663 The download says Version 2.70 - 2010-12-22

  • Fixed: After updating to Windows 7, the internal LCD may display abnormal horizontal lines.

I tried it and my flickering has stopped along with my boot/start-up speed has increased. I have not started any games and such but i think this toshiba fix is the best instead of fighting nvidia to solve this. I used to think nvidia was it then thinking about it this sounded more like a toshiba compatibility problem to me then just nvidia driver problems.

Nvidia makes the hardware go but who put the computer together? TOSHIBA!

Share this post


Link to post
Share on other sites
Guest guest

Thanks a lot Dustin!!! I can confirm that after upgrading bios to 2.70, my Toshiba Satellite X200 runs with no flickering under Windows 10 64-bit with the newest Nvidia driver (342.0)

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...