Jump to content
LaptopVideo2Go Forums

Can't get Audio work on Vaio FE31B @ Win7


khadafi

Recommended Posts

Hi

i have a Sony Vaio FE31B with Win7 RTM.

HardwareID: HDAUDIO\FUNC_01&VEN_8384&DEV_7661&SUBSYS_104D0C00&REV_1042

I tried several versions, including the modded ones and of course

modified the pins section and filters. But it wont work.

With the modded inf, Win 7 cant find the device.

With the original driver from sony the speaker won't work, but with headphones plugged

in the audio jack I can hear something but on very low volume. (In the Mixer the volume is completly up)

I uploaded the ori. inf file from the Sony Site. Its the "SigmaTel - SP1_Filter_NB1.0A - 6.10.5379.1_4"

I hope someone could help

Peace and Greets

kdf

originf.rar

Link to comment
Share on other sites

  • 6 months later...

Hi

i have a Sony Vaio FE31B with Win7 RTM.

HardwareID: HDAUDIO\FUNC_01&VEN_8384&DEV_7661&SUBSYS_104D0C00&REV_1042

I tried several versions, including the modded ones and of course

modified the pins section and filters. But it wont work.

With the modded inf, Win 7 cant find the device.

With the original driver from sony the speaker won't work, but with headphones plugged

in the audio jack I can hear something but on very low volume. (In the Mixer the volume is completly up)

I uploaded the ori. inf file from the Sony Site. Its the "SigmaTel - SP1_Filter_NB1.0A - 6.10.5379.1_4"

I hope someone could help

Peace and Greets

kdf

first of all, kdf, remove/un-install ALL traces of the Sigmatel/IDT high definition audio Codec from Device Manager or from Win7's "Programs and Features" control panel app. then make Win7 redetect the audio device from Device Manager and let Win7 install its built-in generic high def audio driver [do NOT install the "original" sony sigmatel audio driver for the VGN-FE31B laptop - they're old and not good enough to work under Win7 anyway]. Next, download and install the Sigmatel High Definition Audio Codec 6.10.5921.0 drivers from Sony here. If you have trouble installing them, try making the SETUP.EXE program for the Sigmatel/IDT Audio driver 6.10.5921.0 package run in "Vista Compatibility Mode" under Windows 7 and see what happens.

Edited by erp-ster7n
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...