Jump to content
LaptopVideo2Go Forums
kernell

Toshiba Qosmio X305-Q701 Hdmi black screen problem

Recommended Posts

kernell

i have Toshiba Qosmio X305-Q701 notebook.while i was using 182.46 (your site driver's), Hdmi port worked properly.P.S: MY Tv: LG 42LH3000.

But 2 weeks ago i downloaded last driver 186.81 (originally nvidia driver) and my hdmi port become not working. i plug hdmi cable and i enter nvidia control panel, i click Set multiple displays, i select LG TV and then My notebook screen is black. my lg screen says no signal and My computer does not respond to anything so I am at having to reset then i unplug hdmi cable and after turning on the computer, my screen resolution is 800*600.but I did not experience any problems on the drive number 182.46 (your site driver with inf).

And many people are having trouble.like this topic.

http://laptopforums.toshiba.com/t5/Drivers-and-Utilities/Qosmio-x305-Q701-hdmi-not-working/td-p/47805

*i tried whole whql driver.any driver did not fix the problem.the hdmi port is working only 182.46. but this driver does not help me.

No one could solve the problem.If you are interested I'll stay happy.please help me.I'm trying to solve this problem a long time.

please help me

sorry my english.i am in Turkey

NOTE:

*i use originally vista 64bit home premium sp2

*9700M GTS

Share this post


Link to post
Share on other sites
Guest Adam

Hi, I had the same problem as well. Here's the solution:

Toshiba has released new drivers (186.42) which you can find at http://cdgenp01.csd.toshiba.com/content/support/downloads/driver_video_nvidia_TC40022000C.exe

This will fix your hdmi problem.

So the problem is not with your hardware, it's with the bios unable to communicate with any other driver except toshiba drivers. These drivers are excellent and is giving me better performance and stability than any other drivers I've tried. Good luck!

Share this post


Link to post
Share on other sites
kernell

Hi, I had the same problem as well. Here's the solution:

Toshiba has released new drivers (186.42) which you can find at http://cdgenp01.csd.toshiba.com/content/support/downloads/driver_video_nvidia_TC40022000C.exe

This will fix your hdmi problem.

So the problem is not with your hardware, it's with the bios unable to communicate with any other driver except toshiba drivers. These drivers are excellent and is giving me better performance and stability than any other drivers I've tried. Good luck!

i know but i use 64 bit vista.this driver dont require 64 bit vista.32 bit driver. :)

-----------------------

Thanks.i found 64 bit version.thanks a lot :) i solved this problem.

Edited by kernell

Share this post


Link to post
Share on other sites
Guest Ted

i know but i use 64 bit vista.this driver dont require 64 bit vista.32 bit driver. :)

-----------------------

Thanks.i found 64 bit version.thanks a lot :) i solved this problem.

Share this post


Link to post
Share on other sites
Guest Ted

i know but i use 64 bit vista.this driver dont require 64 bit vista.32 bit driver. :)

-----------------------

Thanks.i found 64 bit version.thanks a lot :) i solved this problem.

I was wondering where you found the 64 bit version of the new driver?

Share this post


Link to post
Share on other sites
Гареев Ильмир

I was wondering where you found the 64 bit version of the new driver?

Share this post


Link to post
Share on other sites
Guest Loth

Hi, my Qosmio model is X305-Q705 and I have the same black screen problem with HDMI.

I downloaded the new driver version 186.42 of NVIDIA for 64bit VISTA as I read above, but didnt fix the problem.

So I ask if there is anything else I need to know or do.

Share this post


Link to post
Share on other sites
Guest kernell

Hi, my Qosmio model is X305-Q705 and I have the same black screen problem with HDMI.

I downloaded the new driver version 186.42 of NVIDIA for 64bit VISTA as I read above, but didnt fix the problem.

So I ask if there is anything else I need to know or do.

New beta driver

http://us.download.nvidia.com/Windows/195.81/195.81_notebook_winvista_win7_64bit_international_beta.exe

New whql

http://us.download.nvidia.com/Windows/195.62/195.62_notebook_winvista_win7_64bit_international_whql.exe

nvidia employer recommened beta driver. this problem solved this driver

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...