Jump to content
LaptopVideo2Go Forums

Nvidia Quadro 3500M


emanuel88

Recommended Posts

I don't know if this is the correct section to post this request, if not please forgive.

I habe a Dell XPS M1710 and while i was in China, the nvidia Geforce Go 7900GTX card broke down. Apparently there was no identical replacement card available so the sho replace it with a Quadro FX 3500M. Ever since then I cannot get the laptop to work. I have downloaded numerous drivers, have changed operating systems from Win7 to Vista to XP and the only way I can use the computer is to set the video to 800x600. i really do not know what to do, no one in China can help and i dont want to chuck the laptop out. When I download drivers, some work for a short while and then i get lines and all sorts of strange stuff across the screen until eventually screen just goes black. Please help, I am not computer literate.

Link to comment
Share on other sites

Sounds like the replacement card was broken already or during its installation.

If you can, go back to the people that changed it, and tell them it has never worked right since.

Next time get the change demonstrated before you leave the shop.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...