Jump to content
LaptopVideo2Go Forums

DirectX 11 in Vista


c0ding

Recommended Posts

I've installed it just yesterday in order to fix my BioShock problem, "kernel32.dll" file caused it to go black screen and crash right after running it. I've tried virtually everything to fix the problem, and then I thought I'd re-install DX, and if I'm already doing this, why not try DX 11. It worked, BioShock runs like a dream now. Vista is still reporting DX 10 though.

Link to comment
Share on other sites

Windows Vista in dxdiag for me reports DX 11.

DX.jpg

Edited by Squall_Rinoa89
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...