Jump to content
LaptopVideo2Go Forums

Windows 7 won't start after Driver installation


Guest Rob

Recommended Posts

Hi,

I have read this problem a few times but couldn't find a working solution.

Specs: Windows 7 x64 (just installed)

Nvidia 9600M GT

No matter which driver i install it's always the same.

After restarting it goes to the loading screen with the windows logo and restarts after a few seconds. Then I get the choice to repair and restore a previous save state, which brings me backs to the original windows (crappy) driver.

I have tried installing in safe mode and removing the old driver first as well as drivercleaner und ccleaner. I have also tried drivers from nvidia directly and several from this site.

Please advise

kind regards

Link to comment
Share on other sites

  • 5 weeks later...

Hi again,

to anyone who's wondering: The solution is to update your bios (samsung notebook in my case). Sadly the bios update provided by samsung will only install from a 32 bit Windows.

What I did was:

- install 32 bit windows (any one should work)

- run the bios update

- install windows 7 64 bit

- install nvidia driver

and voila. Problem solved.

From what I've heard this won't neccessarily work on a samsung P560, while on my R560 it works just fine.

Merry Christmas guys.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...