Jump to content
LaptopVideo2Go Forums

Apple Atheros AR5008, cant get it working.


Guest Azkay

Recommended Posts

http://cgi.ebay.com.au/Apple-Atheros-AR5008-AR5BXB72-Mini-Pci-e-802-11n-300M_W0QQitemZ290363000999QQcmdZViewItemQQptZAU_Computers_Apple_Parts_Accessories?hash=item439afbc8a7

I bought that a few weeks ago, just installed it today under XP Pro SP3, 32bit.

No matter what I do, im getting "Device cannot be started (code 10)".

Backtrack3 and SliTaZ didnt detect it, couldve been due to wrong drivers or something.

In XP, I tried the drivers here, drivers listed on the ebay page and other drivers from other sites, none of them worked.

Ive been told it may be locked for apple hardware/software/osx or something, any ideas?

In the meantime, ive switched back to my AR5007EG. Is it supposed to have such bad signal strength?

The stock Realtek G card that came with this machine, it also only had 1 internal antenna, had 4/5 strength bars to my AP under XP.

With the AR5007, also adding a second internal antenna, I only get 2/5 bars of strength. Is it supposed to be this bad? Any tips?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...